5 Replies Latest reply: Apr 1, 2012 12:45 PM by John Galt
pixelmanrg Level 1 Level 1 (0 points)

I just purchased an Airport Express and cannot get anything the status indicator to flash anything other than a yellow. I am working on a Win 7 64 bit platform and my router is Netgear N600 (model WNDR3700). The only changes I made to the router is via its utility to enter the Airport ID MAC address into the Netgears "Wireless Acces List". I deperately need input on what I might be doing wrong or need to do to my router's setup. Below are what I have tried and status info:


What I have tried:

1) Entered the AIrport's MAC address into my Netgear Router's "Wireless Access List", as well as the Ether ID (out of desperation).

2) Installed on my PC the latest version of the Airport Utility  (5.5.3).

3) Plugged the Airport directly in port 4 of my Netgeat Router.

4) Changed ethernet cables.

5) Reset the Airport.

6) Rebooted the Netgear and my PC.

7) Plugged the ethernet cable from the modem directly into the Airport.



1) When the Airport is first turned on (ethernet is already plugged in), the status light turns solid greem, then goes to solid yellow for a bit, and then immediately goes to flashing yellow (approx 2 seconds between flashes) and stays that way.

2) then If I run my Advanced IP Scanner if shows the Airport, an IP of, the Airport's ethernet MAC address. The status shows "Ok".

3) If I unplug the Airport and click rescan on the IP Scanner the device remains present but the status is changed to "Dead".


Despite what I tried I get only get the yellow flashing light? Do I have a bad Airport Express or is this a failure on my part to properly set up the Netgear? Thanks in advance for any help offered.

iPad 3, Windows 7, 64 bit
  • John Galt Level 8 Level 8 (42,350 points)

    The AirPort Express flashing yellow means it it not receiving a valid IP address. This is issued by your router.


    I recommend disabling your Netgear's "Wireless Access List" until you get it resolved.


    One thing that you did not mention is using AirPort Utility. You need to configure the Express using AirPort Utility for Windows. If you don't have that click here: http://support.apple.com/kb/DL1391


    Read about designing AirPort Networks here: http://manuals.info.apple.com/en/designing_airport_networks_10.5-windows.pdf


    A new Express creates an unprotected wireless network named "Apple Network xxxxx". You need to disconnect from your existing network and connect to that network in order for AirPort Utility to communicate with the Express. Most likely you will have to temporarily disable any and all anti-virus / firewall / security software running on your Windows to do this. If you don't see that network you will not get anywhere.


    When you are finished configuring the Express in AirPort Utility, including addressing any unresolved conflicts it may report, click the button to restart it. AirPort Utility will say "the Express is now restarting" but the temporary network that it created for you to configure it will cease to exist, so just close the window. Reconnect to your usual wireless network which will now welcome the Express as a member.


    After it restarts the Express should show a happy green light.


    When you are finished re-enable all your Windows firewalls and AV software.

  • pixelmanrg Level 1 Level 1 (0 points)

    Thanks very much for responding. I forgot to mention that the only response I get from the Airport Utility is:

    "AirPort Utility was unable to find any AirPort wireless devices. Make sure the AirPort wireless device you

    want to set up is plugged in and in range of your computer, and then click rescan to try again."

    When I click rescan it comes back with the same message. All other areas are blank and most menu items are grayed out. Does that help any?

  • John Galt Level 8 Level 8 (42,350 points)

    Yes, it means you cannot even get to Step 1.


    The problem is very likely to be Windows anti-virus / security / firewall software. There are so many varieties of them I'm afraid I would not know where to start, but that's the direction in which you should focus.


    AirPort Utility must be able to find the Express to configure it. 


    If its LED is flashing yellow there is no reason to believe it is defective. Of course out-of-the box failures occur but they are rare - failed Express base stations are usually cold and dark.


    If in doubt, reset the Express again - it is possible an incomplete configuration left it confused: Resetting an AirPort Base Station or Time Capsule FAQ

  • pixelmanrg Level 1 Level 1 (0 points)

    I solved my problem! A friend, who is a network specialist, has tried the Airport before in a corporate and home environment and only had limited success. He suggested I go and return mine and pick up a WiFi Range Extender. I did and within 5 minutes my iPad was connected and working great. I appreciate all the great responses to my inquiry. So thank you for being so responsive and helpful.

  • John Galt Level 8 Level 8 (42,350 points)

    Great! Glad you got everything working. It's often best to use the same manufacturer for your networking gear.