6 Replies Latest reply: Jun 29, 2012 6:16 AM by kristin.
Corey Smith3 Level 1 (35 points)

Hello all,

 

I have a 10.6.8 server running the software update service. I followed the information on this page. So that I could get the new certificate from apple.

 

http://support.apple.com/kb/HT5198

 

My server is now downloading the updates from apple. As you can see in the image below.

 

update.png

 

After doing that the following files are not found on the machine. The alias is there but the orginal file is not found.

 

     Alias - "index-leopard-snowleopard.merged-1.sucatalog"

     Alias - "index-leopard-merged-1.sucatalog"

     Alias - "index.sucatalog"

 

I think this is causing my managed clients to not be able to run software update since my URL in WGM is pointing to.

 

               http://softwareupdate.domain.org:8088/index-leopard-snowleopard.merged-1.sucatalog

 

Does any one know where the original file is located at or how i can fix this.

  • paulfromburwood Level 1 (90 points)

    I am in the same boat, I have been trolling the net to find the answer to this.

  • paulfromburwood Level 1 (90 points)

    OK Found this

     

    Kostas B writes :

     

    The <index-leopard-snowleopard.merged-1.sucatalog.apple> must be a temporary file meaning that the updates are not fully downloaded (may be your DSL dropped). When the update downloading is complete, the symbolic link index-leopard-snowleopard.merged-1.sucatalog will work again.

     

    So perhaps it’s a sit back and wait!

  • luisafromlongmeadow Level 1 (0 points)

    Hi,

    My problem is slightly different. I received a brand new MBA with Lion already loaded. Then after a couple months, sites were changing, disappearing. I looked at the Lion software for sale in the Apple store, but did not purchase. A few days later, (please accept my lack of knowledge on most of this, I am new to Mac), under hidden files, there was a $29 purchase for that Lion software!

     

    I really don't know what to do. I still have the Leopard.Lion Merge going on.

    I cannot load the Recovery, as much is grayed out. Does anyone have any ideas on what little I have been

    able to provide?  I appreciate any help whatsoever. Thanks

  • kristin. Level 2 (235 points)

    Same problem here — software updates have downloaded, but the originals for the aliases you've listed are missing. Were you ever able to resolve this?

  • Corey Smith3 Level 1 (35 points)

    Kristin,

     

    I was able to get this working. It turns out i was just to impatient. The server needed time to re-build that file. So after I did the steps that i listed above and waited for 24 hours the files recreated them selfs and i was able to host up files again.

     

    Sometimes you just have to wait. But that ***** when your used to a instant society !

  • kristin. Level 2 (235 points)

    Thanks Corey — sure enough, when I came in this morning, Software Update downloads were complete and the server is now feeding the clients. It's too bad Apple can't make this "fail" a little more elegant, but, with most of OS X Server, it's a far cry from the "friendly" quality of typical Apple UX.

    Thanks again,

    Kristin.