3 Replies Latest reply: Mar 6, 2006 8:23 PM by skarecrow1
skarecrow1 Level 1 Level 1 (0 points)
Hi all-

ok..I have a big problem. I went to plug my ipod (30GB, Color) into my computer last night to load some new songs on it and had some big problems. Itunes did not recognize the ipod so it loaded the Ipod updater application. The application opened and it only gave me the option to "restore" my Ipod as it said my Ipod was up to date.

So the first thing i did was restored my Ipod thinking this would resolve the issue. Nope. All that happened was the actual icons on my Ipod shrank in size and the now shrunken 'Do not disconnect' message was flashing. I manually disconnected the ipod from the computer which then flashed the Apple logo and a folder with an exclamation point.

After the restore Itunes then loaded the Ipod updater application again. This time the message was that my ipod needed to be updated, but the update button was 'greyed' out, so all I could do was restore again.

I went to the Ipod support page and then saw that i should try retoring in "disk mode". Still no luck.

At this point I have restored 4-5 times as well as reset it numerous time and all that happens is I get the Apple icon on my Ipod and a folder with an Exclamation point.

Lastly, i tried uninstalling itunes and just used the repair function, so it was not a full uninstall. This also did not work.

What can i do? I am going away tomorrow (5 hour flight) and really need this Ipod to start working...

Please help!!!



Dell 2350.   Windows XP   SP2, 1GB memory