5 Replies Latest reply: Apr 5, 2012 4:59 PM by polog
Gary P Level 4 Level 4 (1,395 points)

Trying to set up a friend's new iPad (generation 3). In Settings-->WiFi, the iPad sees the router but does not allow it to be selected. I'd appreciate any clues to this dilemma, thanks!

  • Coppertiger Level 2 Level 2 (490 points)

    Connect the ipad to itunes with the USB.  When the ipad shows up. Click the device icon.  On the summary page, scroll down and put a tick in the options section, allow this device to sync over wifi.  Hit sync.  When finished click on the eject icon next to your device, the little icon at the right of it.  Then try to connect to wifi again.

  • Gary P Level 4 Level 4 (1,395 points)

    Thank you. I will try this as soon as I can get access to the device. We were troubleshooting over the phone. Another wrinkle. The iPad apparently allows connection to the router's guest account, but not its main account. I'll post back when I learn more.

  • Ralph9430 Level 6 Level 6 (15,810 points)

    If you have set up yOur iPad but it will not connect to your Wi-Fi network and go to the Internet, I think Coppertiger's suggestion will not help.

     

    The first thing I might do to narrow down the problem is to go somewhere that you know has good Wi-Fi available. Your library, Starbucks, etc. Does the iPad connect there OK? If so you know the problem is in the router at home.

     

    Here are some thoughts:

    1. Check with the router manufacturer to see if there is a firmwarer update. If there is download it and install it. Then try to connect again.

     

    2. You might change the routers security settings to something different. Maybe even turn off the need for a password to see if connection happens. If it does try a different security level.

     

    3. What is the network name? If it is the same as the router manufacturer change it to something unique. It's amazing ow many Linksys Wi-Fi networks are out there. A nearby network with the same name could be causing problems.

     

    4. Go to Settings> Wi-Fi > select your network name > then tap Forget this network. Then try to connect again.

     

    5. Go to Settings > General > Reset > Reset all Networks. Then reboot your iPad. Press and hold the Home and Sleep buttons simultaneously ignoring the red slider until the Apple logo appears. Let go of the buttons and let the iPad restart. See if that fixes your problem.

  • Gary P Level 4 Level 4 (1,395 points)

    Well, the problem was solved, but I wasn't there to learn what fixed it. If I find out, I'll post back.

  • polog Level 1 Level 1 (0 points)

    Hi Ralph9430,

    I used your suggestion number 4- tapping Forget this network, then signed in again and my wifi is once again connected to my iPad! Many thanks. I hadn't a clue what to do and decided to go online and check- and now Ive joined the apple support  community- fantastic..