6 Replies Latest reply: Apr 6, 2012 11:13 AM by BDAqua
zugbug54 Level 1 Level 1 (0 points)

Silver front G4 won't start up. Recently replaced back up battery when this condition occured, start up fine. Computer was turned off for about 2 weeks while out of town, but now the on button lights momentarily, no boot uo. Won't even do that unless power cord is removed and re-inserted. Suggestions?


Mac Pro, Mac OS X (10.4.11)
  • BDAqua Level 10 Level 10 (119,860 points)

    Was the G4 unplugged for the 2 weeks? I'ts possible the PRAM Battery drained if so.

     

    How to reset the SMU/PMU on a Power Mac earlier G3, G4, G5 models...

     

    http://support.apple.com/kb/HT1939

     

    Is there a red LED lit on the Logic board?

  • Texas Mac Man Level 8 Level 8 (46,540 points)

    Troubleshooting: My computer won't turn on

    http://support.apple.com/kb/TS1367

     

    Try Resetting the Logic Board

     

    Resetting the logic board can resolve many system problems. Whenever you have a

    unit that fails to power up, you should follow this procedure

    before replacing any modules.

    1 Unplug the computer.

    2 Press the Power On button on the front of the unit.

    3 Open the side access panel.

    4 Remove the battery from the logic board.

    5 Wait at least 10 minutes before replacing the battery.

    6 Make sure the battery is installed in the correct +/-

    direction.

    7 Reassemble the computer and test the unit.

     

     Cheers, Tom

  • zugbug54 Level 1 Level 1 (0 points)

    It was turned off, but not unplugged. Tested the battery, and it has juice. I have not noticed a red LED anywhere inside that is obvious to me, but I can look again.

     

    After leaving the battery out for several hours and reinstalling, pressed the PMU button (on mine it is not anywhere near where it is indicated on any of the pictures; it is labeled, which I consider a clue), I restarted it once with all peripherals disconnected. Unfortunately, putting it back on my desk & reinstalling various cables, it acted just as before. I've tried disconnecting all, pulling the battery, resetting PMU again, but so far no luck.

     

    I appreciate the help, and am certainly open to any suggestions at this point. It just occured to me, when this happened before, it restarted fine after putting in new battery, but several times I would get a message that the date and time were wrong; when I opened date/time pull down menu, both seemed to be correct. Does this help?

     

    Going to make dinner,and will try again later.

     

    Thank you,Doug

  • BDAqua Level 10 Level 10 (119,860 points)

    Doug, if the Date Time is set to automatically update from the Internet, then you can get the wrong Date thing, but once it's booted & connected to the Internet those will appear correct, I'd say the cheapest thing to try is a FRESH PRAM Battery, since it can cause very strange Statup Problems.

     

    Have you done a PRAM reset, CMD+Option+p+r...

     

    http://docs.info.apple.com/article.html?artnum=2238

  • zugbug54 Level 1 Level 1 (0 points)

    Wasn't sure it really meant anything, just adding anything odd.  Did replace the battery about a month & half ago when this happened before, which solved problem previously. Took it back to store, had it tested and appeared to be okay, but I'm a lot sooner going to stick a $10 battery in before I give Apple $250 to fix it (it's a 8-9 year old machine after all).

     

    Haven't recently reset PRAM, can't really if it won't start, but certainly would try that if I can get to that point.

     

    Wait. Just went downstairs and it came right on. Maybe it was gremlins, or the old battleaxe just doesn't want to get out of bed on Thursdays anymore. Something you guys suggested did the trick. Thanks again (well, I can finish my taxes anyway).

    Doug

  • BDAqua Level 10 Level 10 (119,860 points)

    Well, great to hear, & good luck Doug.