Previous 1 2 3 4 5 Next 60 Replies Latest reply: Aug 14, 2013 7:06 AM by RaiderHawk1 Go to original post
  • fifibee Level 1 (0 points)

    I have just disconnected my time machine (ext. harddrive) and I can now save successfully. But like I said before: please sort this out Apple. I want to back up my machine and be able to use Word too!

  • BananaMacintosh Level 1 (0 points)

    Same here, the solution I found was to turn off timemachine (which can be unerving when you are working on such a large and valuable document). However, you can still do manual time machine backups when you have Microsoft Word closed. You just have to have only one (word or time machine) open at the time.



    For reference, when I had the problem, I was using the latest Endnote, MS Word 2011, and timemachine on permanently with a usb harddrive that I connected now and again.

  • CoymakfromBurdur Level 1 (0 points)

    I wannt to report similar problem. I have macbook pro with currently updated Lion, Office 2011, and dropbox. I was working on a Word file, opened from dropbox, on my macbook pro. MsWord crashed and than I couldn't find neither autorecovery files of it from my computer nor older version of it from dropbox. it is really annoying! I was working a paper to give feedback and I was evaluated it with quite details, then I had just lost my 4 hours intellectual work. There is no chance to think in same manner! I don't know which program or device responsible for that but they should adress it immidiatly! 

  • BananaMacintosh Level 1 (0 points)

    In my own experience, opening word documents directly out of dropbox doesnt work properly dues to dropbox constantly syncing/changing files while they are opened. It is much safer to copy the file *out* of dropbox, do your work on it, and then copy and replace it back now and again.

  • tsmith_dan Level 1 (0 points)

    Same problem. It seems like Word is doing something like creating a temp file in the background when I hit save. It MAY be happening when I made a change in the file (about 25 Mbyte) and hit 'Save' right afterwards. It wipes out the name of the file and if I give it the same name as before, I can see multiple copies of the file with the same creation date. I am working on a brand new MacBook Pro, but saw the same thing with my older machines. I turned off autoupdate in Word, do not have Endnote turned on and do not have Time Machine on at the moment. I think it is related to the new Word and larger files. I think Word is trying to write temp files while I am trying to save. If I make changes, conscienciously wait a moment, and then hit 'Save', it seems to happen less often. However, something is really funky with the way Word is creating files in the background.

  • fifibee Level 1 (0 points)

    I thought that unplugging my ext. hard drive I use for back ups would solve the problem. It did, but only for a little while. Now I've stopped using Word and have transferred my work to Apple's 'Pages'. The only way out is to use a different program I think, very unfortunate.

  • tsmith_dan Level 1 (0 points)

    Try this. I really think that Word is messing up when you save because it is busy writing out a tmp file. I have been able to save pretty often now, but will watch what happens. In the bottom part of the window of your doc there is the little icon that looks like a book. Do not try to save if the pencil is 'writing' onto the book. I think it is writing temp files at that time.

  • mindgrowz Level 1 (0 points)

    I recently installed System 10.8.2.  Since the install Word 2011 has the same problem.  I do not use Dropbox or EndNote.  I turned off make automatic backup, and I will see if that helps.  I have used Word since version 1.0, and never had this problem.

  • clintonfrombirmingham Level 7 (30,000 points)

    Whoa - didn't realize that this discussion had ben revitalized!


    I'm runng Office for Mac 2011, v. 14.2.5 with Mountain Lion and have never had any problems from Word.


    Do you have the latest updates?



  • tsmith_dan Level 1 (0 points)

    It is totally the file size. I have a Word file that is about 45Mbyte and it constantly would give me problems when I tried to save. I cut out many of the images and brought the size down and now it works. Old and new Mac, all with latests updates. It says that the file is being accessed by another program, deletes the file name and asks me to save as a new file. When the file is large, it happens randomly. The same file with fewer images saves without a hitch.

  • Jeffrey Waggoner Level 1 (5 points)

    I've had the same problem lately; hence the search for explanations. I have been working on one large file for about a year, and never had problems until about two months ago. No updates, no nothing. The file did reside in Dropbox but that seemed to have no effect until recently. I moved it out of Dropbox and the problem still occurred.


    The file is about 23 MB and has a bunch of images in it - some pngs and some pdfs. I haven't tried turning Time Machine off but now that I think about it, I've only had the problem when the MacBook Pro (2011 model) was on my desk and connected to the Time Machine external drive, so that also could be it. Boy, I hate to turn the backup off. I'm afraid I will forget to turn it back on.


    I'll try deleting some of the images and see if that helps before I resort to turning off Time Machine. I don't think it's a permissions issue; I've used Cocktail to rebuild the permissions twice in the last week since the problem has been popping up more frequently.


    Thanks for everybody's's good to know I'm not alone in this! The file is a book I'm writing and I'm getting tired of worrying if I'm going to lose all my work!

  • tsmith_dan Level 1 (0 points)

    Yea, I turned off the autosave in Word and still a problem. Not a backup problem since I only turn on Time Machine weekly. It is not permissions, I agree. However, whatever dance Word is doing, it messes up the HD when it goes through this mess. Again, brand new Mac as well as my 6-year old Mac. All updated, tons of RAM and HD space. By trimming the file it is now 100% reliable. However, this really bites if Word can't handle big boy files anymore.

  • tsmith_dan Level 1 (0 points)

    I finally did the test. The file was 45Mbytes with high res pictures. I went in and scaled down the images and replaced them all so that the file is now about 5.3Mbyte. Totally fine now. This new version is simply messing up how it is writing scratch .tmp files with large images imbedded. Absurd it cannot handle big files.

  • mdtphd Level 1 (0 points)



    I have had precisely the same experience you have had:  it seems related only to file size, as I use none of the other external programs referenced above (and I disabled MathType to try that), and Time Machine doesn't make a difference, as you said.  However, I ONLY have the issue on my MacbookPro Retinal Display, and not my older MacBook Pro.  Both are running OS 10.8.2, so it's not an OS issue.  Very odd.

  • tedtoal2 Level 1 (0 points)

    I'm having the same problem as everyone else here.  I'm using Word for Mac 14.2.3 on Lion 10.7.5, with a Word document that is 25 MB and contains several embedded images.  I have EndNote installed but not running.  I have Dropbox but the file is not located in the Dropbox folder, nor is it in the Google Drive folder.  I have Time Machine enabled and don't intend to disable it; it is not active and the backup drive is not attached.  Save Word auto-recover info every 10 minutes is enabled.  Some time after editing the document (perhaps 10 minutes, ahem) , a pop-up will say that my file name is invalid and it is unable to save the file, and to try saving under a different name.  At that time, if I look with Finder in the folder where the file was, it no longer exists, but in its place is a file with a name such as "Word Work File L_1511473207.tmp".  Doing a Save-As to the original file name seems to work for a while, until the entire problem repeats.


    When this started happening last week (after an upgrade from an earlier version of Office for Mac to this version), I eventually got a message saying the disk had an error and was unwritable.  I proceeded to run disk diagnostics, which reported unrecoverable disk errors.  The Apple Store ran their diagnostics and decided the disk needed to be replaced.  So, after that, I thought the entire problem was the disk drive.  But now, the same problem is happening again.


    There are two new updates to Word that appear to address a security concern and add something to report error info to Microsoft (perhaps to help diagnose this problem?).  I am unable to install these updates; I get the error message "The connection to the update server was interrupted." when I try to install them.


    What to do?  No one here seems to have a good answer yet.