Previous 1 2 3 4 5 Next 60 Replies Latest reply: Aug 14, 2013 7:06 AM by RaiderHawk1 Go to original post
  • tedtoal2 Level 1 Level 1 (0 points)

    An update: I installed the Word for Mac update version 14.2.5, yet the problem still occurs.  BTW, the reason I had been unable to install updates was that my proxy server setting interfered for some reason.  I had to disable my proxy settings, do the Word update, then reenable them.

     

    The error message I get is not quite what I said above, but it says that I can't save the file while it is in use by another process.  However, the file name DOES get changed to that temporary file name.

  • tedtoal2 Level 1 Level 1 (0 points)

    A further update:

     

    I was suspicious of the auto-recovery save feature, and checked to see if the auto-recover folder was set correctly.  It was blank, so I set it to the auto-recover folder in the ~/Library/Application Settings/Microsoft/Office folder.  However, that did not fix the problem.

     

    Now, the disk error message has recurred, like the earlier one that triggered me (and Apple Store) to think I'd lost my hard drive and replace it.  The message says:

     

    There is an unrecoverable disk error on file .

    The disk you're working on has a media

    problem that prevents Word from using it.

    Try the following:

    * Try formatting another disk.

    * Save the document to another disk.

     

    The disk is not bad, unless Word has just now corrupted it.  I seem to be unable to exit Word and so I force quit it, but now the system is bogged down.  Activity Monitor shows that syslogd is using up 85% of CPU time. I'd better restart.

  • tedtoal2 Level 1 Level 1 (0 points)

    Yet another update: Still suspecting the auto-recovery process, I turned off the "Save auto-recover info every..." option, but this did not fix the problem.

     

    When I make a change to a document and do save, it says it is not a valid file name to save it to, and the name is corrupted.  It asks me to do a "Save As".

     

    This is really bad.  I'm dead in the water.  I rely on Word daily.

  • Iainmpm Level 1 Level 1 (0 points)

    thanks for everyones exploration of the issue. I am having the same issue with a large file (39mb) with lots of images. I have not uninstalled my older word 2008 version and will try and see if working with the same file in that older version of word works. Anyone please comment if you think this is a bad idea to have two different copies of word on the same computer...

  • Iainmpm Level 1 Level 1 (0 points)

    In the preferences for Word 2011 - I unclicked (turned off) the automatic 'check grammar while you type' feature and was able to save my large document without the problems I had before. This feature seems to take up a considerable amount of memory. Hope this helps but will update as I get more perspective.

  • mdtphd Level 1 Level 1 (0 points)

    As an update to my earlier post, this issue suddenly started happening on my older MacBook Pro as well (not just my newer retinal display one, as I earlier stated), so now I'm totally in trouble.   It does seem only filesize-related at this point.  I turned off all grammar/spelling features and still got the error to reappear, although the first few manual saves didn't trip it (it took 3-4 saves until the error started appearing again).

     

    This is unbelievably frustrating...how can Word not deal with "large" files????  And by "large", I mean 25MB or so...ridiculous!  I have 16 GB of RAM in my Pro, and that should be serious overkill for any Word-related activities, if it truly is a memory issue.

  • tedtoal2 Level 1 Level 1 (0 points)

    Another thread about corruption of the disk by Word resulted in my getting this problem solved.  Apparently there is definitely a problem with Word interactions with Time Machine (even when Time Machine is not doing an actual backup, but is ENABLED to do backups).  I was able to resume normal work by doing this:

         - Go into Time Machine preferences and turn it off using the big on/off switch.

         - Go into Word preferences and turn OFF "Save auto recover info every.." and turn ON "Always create backup copy"

     

    Also, I had to reboot.  Once the error occurs in Word saying another process is using the file, something is corrupted in the OS until you reboot. 

     

    Also, it is possible the disk actually gets corrupted, but this is iffy.  It seems to self-repair upon reboot.  But, if you continue to have problems with the disk after above, you may need to reformat and restore your disk from a backup.

     

    Apple is supposed to be working on an OS update to fix this problem.

  • tedtoal2 Level 1 Level 1 (0 points)

    One more thing: to do a backup, exit Word, go into Time Machine preferences and turn it on, do the backup, turn Time Machine off again, then resume working with Word.

  • mdtphd Level 1 Level 1 (0 points)

    Tedtoal 2's answer has worked brilliantly so far. Thanks for figuring that out!

     

    As stated, it seems a problem related to Time Machine being merely 'on', regardless of whether a disk is mounted or not.  Hope Apple gets that OS update soon, though...

  • Iainmpm Level 1 Level 1 (0 points)

    This solved my problem as well. Thanks Tedtoal2!

  • blackw23 Level 1 Level 1 (0 points)

    Is it necessary to turn "Always create a backup copy" on? Not that it's a big deal, just clutters my folder with a bunch of backup copies of documents. Thanks!

  • mdtphd Level 1 Level 1 (0 points)

    No, I turned mine off, and it's not a problem.  Just remember, of course, that since the "Autosave" features are disabled that if something bad DOES happen, you might lose any unsaved work.  I might suggest simply saving very often.

  • JohnTh Level 2 Level 2 (365 points)

    The best place to go for Word for Mac issues are in the link below IF YOU GUYS WANT A SOLUTION:

    http://answers.microsoft.com/en-us/mac/forum/macword

  • Pauldane Level 1 Level 1 (0 points)

    Hello Tedtoal,

     

    I recently had the same problem you describe that got you to apple support to exchange your hard disk. The second time it happened to you did you exchanged your HD again?

     

    I have a one week old macbook pro retina 13 inches with standard specification. I just finished doing a clean install ( my first machintosh computer) with all the aupdates available and this bug happened to me on the first document I created. Of course I have all the triggers: time capsule, word 11 and the famous document which had one picture inserted (roughly 250kb of size) and two pages lenght but occupied 40mb! First i was asked to change names in order to save it, then the system crashed and disk utiliy told me to restart my laptop and run disk utility from there in order to repair the HD. It did repair it.

     

    I am asking for your help based on your previous experience. Does my SSD have any sort of scar from this event? Was it fully repaired with no consequences wathsoever (like a new out of the box SSD)? Is it an ill SSD? Should it be adviceable to go to an apple store to further check it?

     

    Thank you in advance!

     

    This is what it showed:

     

    **********

    2013-01-23 16:59:00 -0600: Disk Utility started.

     

     

    2013-01-23 16:59:09 -0600: Verifying volume “Macintosh HD”

    2013-01-23 16:59:09 -0600: Starting verification tool:

    2013-01-23 16:59:09 -0600: Checking file system2013-01-23 16:59:09 -0600: Performing live verification.

    2013-01-23 16:59:09 -0600: Checking Journaled HFS Plus volume.

    2013-01-23 16:59:09 -0600: Checking extents overflow file.

    2013-01-23 16:59:10 -0600: Checking catalog file.

    2013-01-23 16:59:29 -0600: Incorrect size for file Word Work File L_3.tmp

    2013-01-23 16:59:29 -0600: (It should be 39878656 instead of 47751680)

    2013-01-23 16:59:29 -0600: Checking multi-linked files.

    2013-01-23 16:59:29 -0600: Incorrect number of file hard links

    2013-01-23 16:59:29 -0600: Checking catalog hierarchy.

    2013-01-23 16:59:29 -0600: Checking extended attributes file.

    2013-01-23 16:59:29 -0600: Overlapped extent allocation (id = 1126190, /Users/polodane/.Trash/Recovered files/Word Work File D_2.tmp)

    2013-01-23 16:59:29 -0600: Overlapped extent allocation (id = 1126195, /Users/polodane/Library/Application Support/Microsoft/Office/Office 2011 AutoRecovery/Word Work File L_3.tmp)

    2013-01-23 16:59:29 -0600: Checking volume bitmap.

    2013-01-23 16:59:29 -0600: Checking volume information.

    2013-01-23 16:59:29 -0600: Invalid volume free block count

    2013-01-23 16:59:29 -0600: (It should be 16429723 instead of 16439458)

    2013-01-23 16:59:29 -0600: The volume Macintosh HD was found corrupt and needs to be repaired.

    2013-01-23 16:59:29 -0600: Error: This disk needs to be repaired using the Recovery HD. Restart your computer, holding down the Command key and the R key until you see the Apple logo. When the OS X Utilities window appears, choose Disk Utility.2013-01-23 16:59:29 -0600:

    2013-01-23 16:59:29 -0600: Disk Utility stopped verifying “Macintosh HD”: This disk needs to be repaired using the Recovery HD. Restart your computer, holding down the Command key and the R key until you see the Apple logo. When the OS X Utilities window appears, choose Disk Utility.

  • tedtoal2 Level 1 Level 1 (0 points)

    I did not have the HD replaced the second time.  Of course, software cannot damage the HD itself.  It can only mess up the data on it.  One time I observed this: the Word crash occurred, I ran Disk Utility and it showed damage and need for repair as yours does above, I rebooted and ran Disk Utility again, and it said the disk was fine.  You should try that.  If it still says the disk needs repair, learn how to restart into the recovery HD mode and run Disk Utility from that, and see if it will repair it.  If it can't, you will I think need to erase the drive and reload the OS and your data onto it.  But, if your computer still boots and is usable despite whatever disk data-format error exists, you might choose to ignore the situation and just keep using it.  Definitely make regular backups.  And definitely disable Time Machine and Word Saving of Autorecover Info until they fix this (how will we know they've fixed it???).  Someone asked if it is really necessary to turn on Word's "Make backup files" option, and that is NOT necessary, but helps make up for the fact that autorecover is turned off.

     

    If you do decide to erase and reload everything, I can suggest something.  Of course, don't do it until you are sure you have a good complete backup.  I had Time Machine backups and did one just before doing the erase/restore, but I have to admit I was uncertain the Time Machine backups were actually good, and I had to just trust that they were, and it worked ok.  But you might actually consider buying a second backup drive and doing another backup, so you have two. 

     

    So, when you erase the disk (using the same Disk Utility in the recovery HD mode), after that you theoretically could just restore everything from the backup, which should contain the OS also.  That's what I did at first, but it didn't work.  For one thing, it did not restore my most recent login password, but an older one I'd forgotten.  In the end, I redid it - I erased the HD, then loaded the OS onto it (using another part of the recover HD interface - it says something about loading a new OS), then I restored the Time Machine backup (also using the recovery HD interface).  That worked, except that there were various lingering changes to OS settings that somehow did not get restored properly, that I gradually got set correctly, can't even remember what they were now but it wasn't anything big.

     

    ted