Previous 1 2 3 Next 60 Replies Latest reply: Aug 14, 2013 7:06 AM by RaiderHawk1
sunlittle Level 1 Level 1

     When I tried to save a word file, the system keep telling me "this file is being used by another program, please save again" then the file name turned into something like "Word Work File L_230232796.tmp" and I have to choose another name for the file. Besides, sometimes the new file cannot be opened correctly. How can I solve it?

MacBook Pro (13-inch Early 2011), Mac OS X (10.7.3), Word for mac 2011
  • sunlittle Level 1 Level 1

    by the way, I am using endnoteX5 for the file. There are also some tables and figures making the file 72.5 MB in size. does that matter? If so, what should i do?

  • Grant Lenahan Level 4 Level 4
    Mac OS X

    i dont follow. You have the document open in Word 2011?

    And you dont have it open in another program by any chance?


    Sounds like magic to me.



  • sunlittle Level 1 Level 1

    I only open the same file using Word 2011 with my endnote opened. I don't know if endnote count...

    However, when I put the file in my dropbox and using a windows computer to open the same set of file+endnote, everything worked well.


    Is it possible that the time machine backup count another program that is opening my word 2011?

  • ikbenmooi Level 1 Level 1

    I have the same problem!

    I'm now running Endnote X5, Word 2011 and Mac OS X 10.7.3 as well.

    Every now and then, while saving, I get a prompt stating:

    You cannot save while the file is use by another process. Try saving the file with new name.

    Then, when I do as instructed, I get:

    This is not a valid file name.

    Try one or more of the following:

    - Check the path to make sure it was typed correctly

    - Select a file from the list of files and folders.


    First I thought it was because I was using Endnote X4, but even after upgrading to X5, turning off my external hard drive and moving the files from Dropbox to a normal folder, I still get the same prompt.

    If I'm lucky my file is simply renamed but twice it completely disappeared! Gone! No autorecovery, no Time Machine back-up, no .tmp, nothing!


    Has Time Machine and/or Dropbox corrupted my Word file?

    There are too many players in this process

    Neither Endnote, Microsoft or the web seem to provide answers. I only found these remarks: (scroll down for remarks on Dropbox and Endnote)


    My guess is that Endnote can't handle any kind of syncing or back-up processes while saving.

    So if these coincide, as often the case with temporay Time Machine back-ups on my MacBook Pro, it simply can't save and asks you to do it otherwise.


    Who is to blame here and who has to work on a solution? Microsoft, Reuters or Apple?

    Fact remains: it used to work under Mac OS X 10.6 and Endnote X4 with Office 2011!

  • tykockin Level 1 Level 1

    It's not just Endnote....I use Papers2 and I have the same problem.  It appears (to me) to be a Word problem...for some reason it's only with files over 40 MB when you have auto-recover enabled.  I have PPTX files over 1 GB and it causes no problem.  This is a BIG problem for a lot of people, and Neither Microsoft nor Apple have really addressed it (as far as I can find.  There's more info at this thread too:

  • Monkeyboy1970 Level 1 Level 1

    I'm having a similar problem having just upgraded to lion for the first time.

    Also have a pretty large word doc that is being saved to a dropbox. I'm saving to desktop as well now and it dos it there too. I'm using Zotero so I don't think it's endnote.

    Also seem to be having some problems with Excel. Not exactly the same tho. When I save it says the doc was successfully daved but could not reopened due to memory. But it is open!

    Scary stuff.

    When it tries to save word doc instead of my file there is a .tmp

    I had turned off autorecovery  cos that ws fritzing too. It's back on now and seems to be working ok.

    It's a mystery. Just want to get this dissitation finished then I can work it out. In the meantime keep double saving and backing up to external HD.

    I'm on a pretty old 2007 MBP 2.33GHz 3Gb. This problem seems to be reserved for older macs running lion.




  • eileenapple Level 1 Level 1

    I have exactly the same problem.  Be very grateful for any help as I spent over an hour on phone with microsoft and it is no better.

    This is Macbook Pro, running Lion OS and office 2011 for Mac.

    Problem arises with a large document I am workimg with currently over 100 pages and maybe forty images.

    Initially would crash word when I tried to work/save.  Then range of different error messages-did not recognise disc. and others. Removed autorecover copies, someone from microsoft removed normal templates plist file, tried saving to desktop but autoconverted to a file that would not open. 

    Now every time I save, it says it does not recognise file name and the file is being used by another program so cannot save.  I enter the file name and thankfully it then does save, but this is mega hassle and I need to know whather fixable, or do I need to do this work on a different computer?

    I do have endnote5 and dropbox but have used neither with this particular project.

  • macstjo Level 1 Level 1

    I have the same problem.

    I used to have Endnote X5, then I thought I kept crashing because of the EndNote. I compeltely uninstalled the whole program, but it kept crashing, so now I think it has nothing to do with Endnote.

    However, the first time this happened, I saw an error message that had something to do with EndNote and that's where I started thinking maybe it's EndNote, but again, after the complete uninstallation, I'm still getting the same problem.


    Now, the second possible reason might be Time Machine. It seems when I go to System Preferences and turn off the Time Machine, the problem is no longer there. Not sure about this tho, will need to keep waching out for it.


    Then, it might also be a problem with Microsoft Word. Not sure about this either.


    I'm 100% sure it's either EndNoteX5, Time Machine or Microsoft Word itself that's causing the problem.


    As I almost lost the whole M.Sc. thesis because of this problem, I really really do hope this doesn't happen to me again. This is the most annoying and disastrous problem I have ever encountered. I cannot believe Apple is just keeping its hands clean and not trying to solve the problem, or maybe it is, but not fast enough. :S

  • ikbenmooi Level 1 Level 1

    Hi There,


    I just wanted to share with you my solution, or rather my work-around:

    The problem seems indeed to lie in back-up or sync processes...

    Once I turned off Time Machine and Dropbox, the latter by moving the file to a normal folder, everything worked just fine. Apparently, Endnote really can't handle any other process handling the file while open.

    After quitting Endnote I can make Time Machine back-ups 'by hand'.

    For the time being this setup seems to work best: I haven't had any more problems...

  • BananaMacintosh Level 1 Level 1

    Hi, I would like to report the exact same issue. I am also using time machine, endnote, word 2011, and with a large thesis over 150 pages in size with many images (but no dropbox). Same as reported, every now and then, while saving, I get a prompt stating:

    You cannot save while the file is use by another process. Try saving the file with new name.

    Then, when I do as instructed, I get:

    This is not a valid file name.

    Try one or more of the following:

    - Check the path to make sure it was typed correctly

    - Select a file from the list of files and folders.


    So I try a new file name. It starts saving, reports and error, but actually saves correctly. This repeats for for every other time after that I atempt to save it while i have the document open. However, eventually, it doesnt save correctly, and word crashes, meaning that I lost my work since the last save. Even worse, sometimes it leaves my document corrupt, making me work off my last backup.


    So when the error "You cannot save while the file is use by another process. Try saving the file with new name." first appears while I am saving, I make sure to restart Word after the save is complete.


    Its a very annoying workaround that slows me down alot, but is a workaround nonetheless. 

  • antares190 Level 1 Level 1

    Same annoying issue, which resulted even in damaging my Mac partition (and even the recovery disk utility could not fix it).


    I don't use endnote, but used dropbox, and my file is quite big ≈ 40 mb, lots of figures and pdf, 210 pages.

    The work-around of saving with a different file is not working for me. Did anybody try to un-install and then install again office?



  • clintonfrombirmingham Level 7 Level 7
    Mac OS X

    Try out the MS Office for Mac forums - click here.


    I've always found the users there to be quick and competent in getting answers to Office problems.


    Good luck,



  • ancientscream Level 1 Level 1

    perhaps ignore a little the standard search microsoft forum response above for the moment, the problem may lie with apple, as I doubt these problems occurred with snow leopard and previous, as its the new OSX file versioning autosaving features that seemed to have cause allot of issues not just with office, my clients cant stand the lack of "save as" for instance, this new autosave features also has a hidden ability to lock files older than a certain age hidden within time machine preferences this might and I say "might" be the issue in question although "blocked" is more unusual in contrast to to the more common "locked" as an error, follow the following points in order >


    1: just check this article to see whether it may help with your issue.



    2: do the standard updates software routine to both office and osx you can, ie to 10.7.5 for lion for instance.


    3: do the standard disk utility permissions repair, although this sadly only affects, files other than user folders, user folder permission repair can be done but is more complicated.


    4: some with this issue recommend turning off time machine backups completely, as it also seems to interact with this issue, test this ?


    5: check with docs of different files sizes to establis whether its file size related and respond back to the thread


    6: if related to dropbox make sure its fully updated, aagan try saving in a different file location and test respond back to the thread


    7: Note also lion and mountain lion have changed and tightened quite a bit the permissions and user control over OSX and file locations etc, for the endless over perceived security risks out there, meaning for instance lion will no longer let you save files to root without putting in your password etc, so Might I suggest also making sure that where your saving your word documents is within the user folder temporarily ? and see whether that resolves the issue. ie the file saving location in question maybe the issue.


    8: Sadly if you recently did an "upgrade to Lion", some Software issues may also resolved by reinstalling the said software afterwards, negating the point of an upgrade install, but anyway … as that can sometimes resolve issues with software from a Lion Upgrade.


    further :  if this is related to a temporary file save location within the application package as some software makers seem to do ? then permissions repair may have resolved it or it may require a microsoft update to the office suite if so, I thought doc temp files as regards microsoft documents were saved alongside the original file ? could be a temp elsewhere though perhaps in the Microsoft folder in the user>library>application support maybe the issue stems from permissions there ? a search can reveal how to repair the permissions on the user folder which cannot be done through disk utility as standard, though i doubt this will resolve it. OS X lion and up and the new autosave feature, versioning and file locking time machine backups and the lack of "save as in some application have created allot of issues for allot of people you are not alone in these issues.

  • fifibee Level 1 Level 1

    I have Office for Mac 2011, and I'm getting the same problem - it's annoying. Every time I go to save I keep getting those messages. Please Apple, sort this out. It's doing my head in - all I want to do is work on my portfolio!

Previous 1 2 3 Next