Skip navigation

Apple TV 3 disconnects from home sharing

43567 Views 105 Replies Latest reply: Mar 24, 2014 9:43 AM by amitd RSS
  • Mark4us Calculating status...
    Currently Being Moderated
    Apr 24, 2012 3:43 AM (in response to jjosep)

    I have the same problem

  • Scottyd30 Calculating status...
    Currently Being Moderated
    Apr 24, 2012 3:50 AM (in response to Mark4us)

    from what i have read so far i am under the impression its a problem with Atv3 software not being fully compatible....i was speaking to an Apple Tech yesterday, but did not help and she did say that she was not aware of any issues with Atv3 (she would say that though) but by looking on here, you can see clearly that there is a very recent issue with the new Atv version 3, and no apparent help from Apple Support.

  • yohst Level 1 Level 1 (10 points)
    Currently Being Moderated
    Apr 24, 2012 11:47 AM (in response to Scottyd30)

    @zenfurry: I don't like having no screen saver either, it is pretty much the only time I get to see our pictures. But you could try to see if this isolates the problem.

     

    @scottyd30: I never had the nerve to call help desks - I am afraid of stupid answers;-) Sounds like you got one...  I really wonder how many folks have issues with the ATV3, I cannot believe they are wide spread. Though on the forum you sfind lots of complaints, that is only a slice of reality. I am connected to an all Apple network and like to believe that works better. Do you have an opportunity to test out the box somewhere else to see if the problem is different?

  • Scottyd30 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 24, 2012 12:47 PM (in response to yohst)

    I will try and switch off screensaver and see what happens

  • robertfern Calculating status...
    Currently Being Moderated
    Apr 24, 2012 5:10 PM (in response to jjosep)

    I switched my ethernet TCP settings to manual instead of DHCP, and hard coed an IP address.

    So far all seems good now. I'll let you know after some extended testing.

  • Philippe Bonneau Calculating status...
    Currently Being Moderated
    Apr 25, 2012 6:03 AM (in response to jjosep)

    I found yesterday evening, after reset my atv 3 for the xx time in the past week, that I was able to connect with the iphone remote app after enabling home sharing. My link to atv in the iphone remote app disapear sudenly when I activate iTunes Match ans the atv was begininh to respond very slowly to my wifi network, particularly when I try to access music on my home server. I also have noticed a lot of network «not connected» messages.

     

    So I try to disable iTunes Match and the connexion with the iphone remote app was working again. Also, my wifi network was working quickly as before. All my problems were caused bi iTunes Match. Thank’s Apple to add new great features flawed!!!

     

    I apologize for my bad english, I am from Montréal, Québec, and my main language is French.

  • danielfrombury st edmunds Calculating status...
    Currently Being Moderated
    Apr 26, 2012 11:55 AM (in response to jjosep)

    getting the same problem as everyone else have even taken one atv3 back and exchanged for another as thought it was a dud. 2 apple creatives have tried to sort this problem out for me, seems apple need to fix this bug as for me its one little black box that doesnt want to play my music( will play films no problem)

  • ajgraphix Calculating status...
    Currently Being Moderated
    Apr 26, 2012 12:17 PM (in response to jjosep)

    I have the same problem, plus AirPlay is very sluggish, or like one user put it, the thing is slow to respond and stutters. I use a Frontier Communications modem, but I am ready to make them take it back. I'd like to find a converter plug, since they gave me only a phone line, not an ethernet cable. I'd like to use my Airport Extreme basestation instead. Meanwhile, I will try one suggestion about turning off the screensaver. Hope we all can figure out this irritating problem!!

  • kzwack Calculating status...
    Currently Being Moderated
    Apr 27, 2012 3:32 PM (in response to jjosep)

    I am having the same problem with my Apple TV 3 which I am using with an AirPort Extreme.  I tried the "never" screensaver setting which didn't help but so far the "never" sleep setting seems to be working.

  • Scottyd30 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 27, 2012 11:58 PM (in response to kzwack)

    I have tried everything now....all settings to never sleep or standby, swapped my Atv for a friends, (he runs I tunes 10.6.1 too and has no problems) powered all down and re-started again, but still cuts out exactly same time (4mins 30 secs). I'm still connected to Internet thru wireless so still have access to you tube etc. Can connect homeshare to main tv via I pad using AirPlay and seems to last more than 5 mins......but cuts out if I go direct from pc to tv via Atv.

    The only difference for my friends set up to mine is that I'm running windows 7, he has windows vista......I am now of the opinion that its a problem with communication between atv3 and windows 7. But apple seem to be ignoring this....anyone help?

  • danielfrombury st edmunds Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 28, 2012 12:23 AM (in response to jjosep)

    Does not seem to matter what system your using mac or pc everyone is having the same problem. I am using mac and the screen saver issue is the same for me as well, you try making changing it to never sleep but it has not worked for me. This has got to be a update problem, it's a bit naughty that they are not fixing this problem

  • ajgraphix Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 28, 2012 4:13 PM (in response to jjosep)

    Yay! Mine is fixed now! With help from Apple phone support (still in my 90 days). First, I turned the my ISP's modem wifi off, which took a call to the ISP to get the login info for the modem. Next, I hooked the modem to my Apple Extreme Basestation via ethernet. Third, I set up the AppleTv so it would to connect via my basestation's wifi network instead of with ehternet, which is the way I had it hooked up first (and how it was hooked to the ISP modem). So now that it's all working perfectly, I really don't want to go back and try figuring out how to set up a wifi connection between the AppleTV and the ISP modem... there was an issue with that in the beginning, which is why I was using the ethernet anyway...  It all works now, so I'm happy and able to share news, Internet and FB on the big TV with my husband, who has low vision. Now, I just need to suggest to Apple that they allow zooming in iPhoto while mirroring via the Apple TV.

  • kzwack Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 5, 2012 12:47 PM (in response to jjosep)

    After speaking to Apple phone support they replaced mine under warranty.  The wifi chip most likely had issues as I would lose the network connection and when I went to reconnect there would be no networks available.  After restarting the Apple TV one or sometimes two times it would reconnect.  All has been good for a week now.

  • Glabrous32 Calculating status...
    Currently Being Moderated
    May 9, 2012 6:07 AM (in response to jjosep)

    I've just bought an Apple TV 3 to replace my Apple TV 1. Both connected to network via 'powerline' Ethernet. I've never had any problems with this network - it happily runs at about 140 Mbs. I was always a bit iffy about streaming but I was finally seduced by the 1080p of ATV3 (about time!). I'm connected to a win7 Dell which had no trouble syncing with ATV1. However, after having no apparent trouble connecting to the network, iTunes store etc.. I'm having exactly the problems outlined above with home sharing-it works for a few minutes then loses the computer, telling me I need to enable home sharing. I've yet to try any of the workarounds suggested. Bizarrely, the screensaver still works, using photos from the same computer/iTunes so the connection must be there (presumably via a different protocol). As a result I find it impossible to believe it's a network or computer issue. I'll keep you posted re any success, but meanwhile I'm deeply regretting the purchase -it'll probably be returned on Saturday.

  • Scottyd30 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 9, 2012 8:01 AM (in response to Glabrous32)

    To Glabrous32....iv tried all the workarounds with no joy. My next attempt will be to assign apple tv3 a permanent IP address, i have a thought that it may be clashing with an existing IP in/around the home....will post results by the weekend.

1 2 3 4 5 ... 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (10)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.