2 Replies Latest reply: Apr 6, 2012 2:48 PM by Bob Timmons
sync2012 Level 1 Level 1

What do I need to do the 2nd time I back up?  It all worked beautifully the first time, but I've plusgged my expansion drive in and  nothing is happening.  I thought it was supposed to do it automatically.

MacBook Pro
  • LaPastenague Level 9 Level 9

    Click on the Time Machine icon in the top menu area.. select Open TIme Machine Preferences. (that is easiest way in but of course there are other ways).


    A drive you plugged in is excluded.. remove the exclusion.


    All should be good now.

  • Bob Timmons Level 10 Level 10

    To expand a bit on the comments from LaPastenague.....


    Click the Time Machine "clock" icon at the top of th escreen

    Select Time Machine Preferences

    Click the Options button

    Click the name of the external drive to highlight it

    Click the - (minus) button at the bottom of the Excluded Items list to remove the drive from the list


    Now the drive will be backed up along with your Mac on the next pass from Time Machine


    Here, I am assuming that the drive has been previously formatted for Mac in Mac OS Extended (Journaled)