Previous 1 2 Next 15 Replies Latest reply: Dec 3, 2012 6:02 AM by Jason Boswell
maven3 Level 1 (0 points)

FCP is not recognizing my SCDH card in the Log and Transfer window

and I'm wondering why this is.

 

I am running OS 10.5 - and there were no additional EOS drivers available

on Canon's website for my OS.

 

I am shooting with the new 5D mark iii. When I first got the Rebel T2i a few years

back, I had the same problem and installing the Canon driver worked to

get the card to show up in the Log and Transfer window.

 

Does anyone have tips for how to get my Log and Transfer window to recognize

a card from the 5D mark iii?

 

Thanks.


Final Cut Pro 7, Mac OS X (10.5.8)
  • Russ H Level 7 (20,270 points)

    Go to this download page and from the OS drop down menu select OSX . Then from the drivers list select the Final plug-in and install.

     

    Correction: from the SOFTWARE LIST.

     

    Good luck.

     

    Russ

  • maven3 Level 1 (0 points)

    Russ,

     

    Thanks - I had already tried that and it said there no available plugins for my OS.

    Any other suggestions?

  • maven3 Level 1 (0 points)

    http://support.apple.com/kb/HT1475

     

    I believe, according to the above page, the 5d mark iii is not supported in OS 10.5...but if anyone can offer me confirmation on this I would appreciate it.

  • Russ H Level 7 (20,270 points)

    Don't select 10.5. From the drop down menu, select OSX. I know it's counter intuitive, but I'm running 10.6, and selecting OSX is the only way I am able to get to the download.

     

    Russ

  • Russ H Level 7 (20,270 points)

    EOG Plug-in.png

  • Lazzaruz Level 1 (0 points)

    Hi guys, I think the issue here is that the plugin is for Canon 5D mark II NOT MARK III canon have changed the codec so I dont think the plugin is recognising the mark III files. I would love to know if there is a workaround though as have been spending the last couple of hours trying to get my mark III footage into Final Cut, works fine with all my mark II footage though.

  • Michael Grenadier Level 7 (20,340 points)
  • maven3 Level 1 (0 points)

    I'm trying to get the plugin working to get FCP to recognize the card so

    that I can create disk images and compress within FCP. I don't think these

    programs will help with that.

    I have the cd that came with the 5d camera, but when I click on Setup,

    the Installer opens for a few seconds and automatically quits out.

     

    Not sure how to workaround this problem still....

  • Russ H Level 7 (20,270 points)

    Why not call Canon support and ask them whether the Mark ii plug-in is supposed to work with the Mark iii? My assumption was probably unwarranted – that because the Mark ii plug-in worked with the 7D, 60D, and the Rebels (although the T2i required a hack) – it would work with the Mark iii. However, it does appear that the Canon EOS Utility does not support 10.5…which may explain why it automatically quits when you try to install it. (Is upgrading to 10.6 out of the question?)

     

    Russ

  • Michael Grenadier Level 7 (20,340 points)

    You don't need to create disk images.  Simply create a folder on the target drive and copy the entire contents of the card, maintaining the folder structure (simply open the card on the mac and copy the top most folder to your new folder.  Don't know if that's the problem or not.

     

    Once you open fcp and start log and transfer use the mount volume button at the top left of the log and transfer window to point to the containing folder. 

  • maven3 Level 1 (0 points)

    Thanks Michael - I figured that part out -  but there are still other things I want to do that involve getting the computer to recognize the camera, such as installing the Cinestyle looks -

    which I can't do if I can't get my computer to see the camera.

    I'm in another country, but I'll give Canon a call to see what my options are....

     

    Thanks everyone for your input.

  • Lazzaruz Level 1 (0 points)

    Hi guys,

     

    Canon have updated their plugin to work with the mark III now, unlike the mark ii though you have to select the os version you have on the downloads page rather than just osx. I downloaded for Lion not sure if there is a version for leopard.

  • Lazzaruz Level 1 (0 points)

    Just checked and it looks like you need at least snow leopard. I think Apple are providing free snow leopard upgrades to help people migrate to Lion.

  • brown198754 Level 1 (30 points)

    Hi, guys.

     

    In my experience, the best native format is ProRes MOV while the 5D Mark III recorded file is H.264 MOV. So I have been using a H.264 to ProRes MOV Converter to help me change the 5D Mark III H.264 MOV files before importing to FCP on my iMac. I found the way from Google. The below is the link.

     

    http://www.editavchdmac.com/convert-5d-mark-iii-mov-footages-to-prores-for-editi ng-in-fcp-x/

     

    Thanks

Previous 1 2 Next