Previous 1 2 3 Next 40 Replies Latest reply: Jul 25, 2015 5:12 AM by berbsmyma Go to original post
  • SatchBoogie1 Level 1 Level 1 (0 points)

    Well, one day after I posted this my sound started to work again. When I was playing a game I noticed the sound would come in and out. Sometimes the sound would be on for 20 seconds and then cut out again saying headphones were in. Eventually this stopped and the external sound was working.


    I have no clue why or how it was doing this, but I am glad I don't have to stop by the Apple Store to get a refurbished model.


    I guess you can call this closed for the time being. Maybe someone else will have a similar issue to mine.

  • Janet4 Level 1 Level 1 (0 points)

    the same thing happened to me.  I tried everything.  Then I synced to my mac, it said there was an update, even tho I was on 5.1, and I applied it even though it didn't seem related.  When I was done with the sync the speakers worked.  I have no idea what really fixed it.

  • Luca Italy Level 1 Level 1 (0 points)

    Hi folks,


    I posted the same problem. I read through the web this is a common problem but nobody has the solution.

    I upgraded to ios 6 and my sounds vanished in the same way.

    I can hear them only through headphones.

    If i try to use the side button to adjust the volume:

    1) if i have headphones it works well. I have icon and bar to increase/decrease

    2) with no headphones, I have the icon but there is no bar to adjust the volume.


    In the meanwhile has anyone found a solution? I read in the web that there are hundreds of people in the same situation.


    tks and regards

    Luca from Italy

  • Craig And Lisa Neises Level 1 Level 1 (55 points)

    My son was experiencing this with his iPad 2, where games did not have sound from the speakers but the YouTube app did. Headphones did work.


    So after scanning this thread, I found that if I switched the mute/lock switch to mute, then switched it between muted and not muted, I could get the sound working through the speakers.


    After re-establishing that, I returned the switch to lock and the sound continues to work through the speakers.

  • Lynnier Level 1 Level 1 (0 points)

    Luca, I now have the same problem  Did you get a solution?

  • Luca Italy Level 1 Level 1 (0 points)

    I solved the problem.

    I charged the battery in my car using the ac adapter for the cigarettes lighter.

    From that moment i lost the sound.


    I used again the adapter in the car and the sound came back.


    This is very strange, but it worked.


    I can only suggest this: try to remember which was the last thing you did before losing the sound.

  • gill718 Level 1 Level 1 (0 points)

    I had the same problem.  Double click the button with the square on it.  When the row of apps comes up from the bottom, slide the menu all the way to the left (swiping your finger to the right) and press the speaker selection and that should turn your external sound on.  Press it again and it will show a line through the speaker putting it back on mute.  Hope this helps.

  • ArsenalRwanda Level 1 Level 1 (0 points)

    It happens very often! The Ipad gets confused between headphones and the charger dock.

    1. Plug yr Ipad to power dock then play a song or anything the sound will come out of speakers.

    2. Unplug it while its still playing and the Ipad will keep playing out of its internal speakers!

  • TQ_Thang Level 1 Level 1 (0 points)

    Hi Folks,


    I have the same problem with my ipad and it stuck with head phone sound effects. I have been trying reset and reboot several time without successes. I can make it change back to speaker mode by change the language to another different one. However, every time i plug the headphone jack inside the problem happens again

  • Whypaytheprice Level 1 Level 1 (0 points)

    I had the exact same problem fixed it by using a paintbrush to clean the connector port hope this helps anyone

  • JjBoudreaux Level 1 Level 1 (0 points)

    I had this problem today. I don't have a solution but I think I have diagnosed the problem. My I pad for some reason thinks its connected to a dock. I connected via Bluetooth to my jambox. In the music app there is a button to choose your audio output while connected to a Bluetooth device. My options are jambox or dock connector while it should say iPad. When I fiddle around with the connector it will switch Back to iPad briefly. So I think the problem is dirty connectors and, this is a hunch, do any of you live by large bodies of salt water?


    Yes I've tried restarting and changing settings.

  • Demo Level 10 Level 10 (86,840 points)

    JjBoudreaux wrote:


    So I think the problem is dirty connectors and, this is a hunch, do any of you live by large bodies of salt water?

    There have been many discussions about this specific problem that you are experiencing and your point is quite valid.


    Try cleaning the connectors end with a soft brush - a toothbrush will work. Maybe use just a little bit of rubbing alcohol as well. See if cleaning it makes the sound work again.


    One example here.

  • SatchBoogie1 Level 1 Level 1 (0 points)

    I keep forgetting to reply to this, and I'm getting tired of all the e-mail notifications for this one thread...


    I ended up exchanging the iPad for a refurbished one at the Apple Store in April 2012. I explained to them that I diagnosed the issue as much as I could and they had no other suggestions after looking at this message thread. They filed it as a hardware failure. Also, I had only 2 days of standard warranty left so it did not cost me anything other than my time which is fine. I had the specific iPad for barely under 365 days. I am still using the refurb model to this day and have not experienced the same issue (thankfully).


    Just for the record, the iPad was never near water/ocean/moist areas. Again, the suspicion of dust/dirt cannot be ruled out. Any form of cleaning did not remedy the issue. It did not matter if the iPad was plugged in to a charging dock, plugged in the wall outlet, computer, etc. Anyone reading is more than happy to read my dialog dated last year in this thread. I would advise anyone that has the same issue that I had to just proceed with the exchange process (IF you are under warranty).

  • JjBoudreaux Level 1 Level 1 (0 points)

    Yep that did the trick. I'm having the same problem with my iPhone5 I just moved to a costal town I'm thinking that corrosion is the culprit.

  • Demo Level 10 Level 10 (86,840 points)

    I'm glad that it worked for you.