9 Replies Latest reply: Apr 8, 2012 12:47 PM by XT_ Branched to a new discussion.
helenmat Level 1 (0 points)

My husband has bought the above machine and purchased an airport card for it.


We can see our modem info in network pane in system prefrences, airport but when we put in the password it just says bad password.


Can anyone give instructions on how to set up airport on this system, or have any clues as to what we may be doing wrong thanks

iBook, Mac OS X (10.0.x)
  • XT_ Level 1 (55 points)

    Hello helenmat


    You are doing NOTHING wrong. The problem is OS X 10.0.4 does not support anything other than WEP encryption. I'm assuming here, but I dont know many people using the easily hackable WEP encryption anymore, so I assume your using either WPA or WPA 2.  You need to have OS X 10.3.3 or later for the Airport card to connect to the WPA or WPA2 encrypted router using WPA backwards compatibility with the updated Airport utility in that version of OS X.


    Make sure your router is also set for mixed mode connectivity, such as B/G/N or the like. The old Airport card in that iBook is a Wireless B card and not a G card, and obviously not a N card, thus the need for mixed mode to be enabled and not set to G only or N only.


    I don't know what the processor speed is on your iBook, nor did you mention how much ram you currently have installed. Regardless, The maximum OS X your iBook G3 can handle is OS X 10.4 "Tiger". I have a iBook G3 as well, 600Mhz, with 640 mb of ram, running Tiger 10.4.11 nicely. I use TenFourFox to surf the web  connected wirelessly to my router with my Aiport card.  It makes a great patio "whatever happens to it happens to it" computer. 



    Please let me know if I can help you any further.

  • helenmat Level 1 (0 points)

    Hi thanks for your reply, I am sorry I am not familiar with WEP or WPA, can you explain a little further. I dont kow how to change these setting you are talking about and will it affect all the other newer macs in the house?


    Also are you saying it will never work with 10.0.4? He has only just bought system software, it came with 9.2!


    I have suggested he gets rid and had a newer one!


    It is only small, 128MB mem, 256 ram, powerpc G3, 500mhz.


    Are we better off forgetting it?

  • helenmat Level 1 (0 points)

    Ok update, I have just looked at Sky modem settings and it says WPA/WPA2 I am assuming this will not work? May try and get some 10.3 software.

  • hakimac Level 1 (0 points)

    Hello. I'd like to report on the similar problem. I have an iBook G3 12" 500MHz dual USB with AirPort Card installed, and WLAN/WiFi connections work with some routers but not not with my main cable-modem router wich is Cisco EPC 3825. iBook is able to find the cablemodem router, but is unable to make a connection, giving me a notice of kind mentioned in the original message of this thread. What I have tried to do is to write my modem security access key on the spot where "WPA Personal" accesskey is asked.

  • hakimac Level 1 (0 points)

    Forgot to tell that:

    • the operating system in my iBook is OS X 10.4.11.
    • I have the same problem with my iMac G4 700MHz flatpanel wich has the same kind of AirPort Card installed as the iBook, and that is ran by OS X 10.4.11
    • However, I am able to make WLAN/WiFi access to my Cisco cablemodem-router with iMac G5 wich has AirPort Extreme card installed, and that is ran by OS X 10.4.11. This computer didn't have any problems whatsoever to make a WiFi connection to Cisco cablemodem-router.
    • the manual of Cisco cablemodem says the modem should be able to make WiFi-connections with older wifi cards, forexample with the cards using IEEE 802.11b technology, such as AirPort Card.


    Soo, any suggestios what tricks shoud I try to get the wifi access work with AirPort Card/IEEE 802.11b technology, and when OS X 10.4.11 is the operating system?

  • XT_ Level 1 (55 points)

    Hello again helenmat


    WEP, WPA and WPA2 are encryption methods used to secure your router from outside intruders. WPA and WPA2 are much safer options, as they are not as easily crackable. If your router password to connect wirelesly was something like "0816775984", It would be much harder to figure that out using WPA/WPA2. Since your router is already set to WPA/WPA2, your all set on that side if things. Just might have to see if the router is set to mixed mode, not for G or N only. You did not say the router model, so I can't be for sure which one it is.


    You are correct, it will NEVER work with 10.0.3 on WPA. You can, however get it to work by switching your router encrption to WPA, but I seriously advise against doing that. It's not worth it. Besides, you would have to reconfigure the other working Mac's in the home. You said it came with OS 9.2. That's a great OS to use to play classic games and use classic apps. The specs you gave me for your iBook would run OS 9 beautifully. I can even give you info on a browser to use for it that is mostly up to date, called Classilla, which is a sister project to the above TenFourFox I use on my iBook using 10.4.11.  Just plug a wired ethernet cable into and call it day. You could also do that with 10.0.3, but I guess that kinda defeats the purpose of a laptop right?


    If I were you, I would max out the ram in your iBook and install Tiger, OS X 10.4. You would make a nice little web surfer out of it. I'd skip 10.3 completely.


    Here are the details on your iBook..




    Please let me know if I can help you further. Good Luck!

  • XT_ Level 1 (55 points)

    Hi Hakimac


    I think your issue is going to be super easy to solve ( I hope). From all that you are saying, it sounds like your Cisco cable modem/router just needs to be set to mixed mode, and that it. It should then start working. The fact that your G5, with Airport Extreme is working, tells me this. It is a G card as you know, and the Airport cards in your iMac G4 and iBook g3 are B cards. Your router might be stuck on "G only" or something to that effect. If it doesnt show up in your router settings, I read for this router "TKIP" must be unchecked for mixed mode B/G/N to show up.


    Good luck! Please let me know how it works out.

  • helenmat Level 1 (0 points)

    Thanks very much, going to leave it be.

  • XT_ Level 1 (55 points)

    Understood, and you are welcome