7 Replies Latest reply: Sep 1, 2013 7:53 PM by emily mfrombronx
Sureshreddys Level 1 Level 1 (0 points)

am using my time capsule with an imac for back up only.  the back up seems to be working fine but i keep getting this blinking amber light.  do i ignore it ?

  • 1. Re: Time Capsule - blinking amber light
    Tesserax Level 8 Level 8 (48,245 points)

    A persistent, flashing amber light indicates that any of the several potential conditions may require your attention:

     

    • The base station has not yet been configured because it is new, or the reset switch has been set.
    • You have selected a security configuration that is not recommended.
    • One of several other conditions, such as a disconnected Ethernet cable or invalid IP address has been detected.

    (ref: http://docs.info.apple.com/article.html?artnum=305101)

     

    If you run the AirPort Utility, it will show an amber circle on the summary page next to the area(s) causing the problem. Click on this amber circle and it should provide an explanation.

  • 2. Re: Time Capsule - blinking amber light
    Sidpicky Level 1 Level 1 (0 points)

    Thanks @Tesserax. That worked perfectly. Legend!

  • 3. Re: Time Capsule - blinking amber light
    kayewilkins Level 1 Level 1 (80 points)

    the amber blinkiinng light indicates a couple things

     

    1> Firmware update

    2> Not fully configured

    3> Network wiht out password

    4> Not a vaild IP

    5> No dns servers

    6> double nat

    7> ethernet cable unplugged

     

    Best thing to do would be to open Airport utility And see what the status says.

     

    If its just a back up then you mostly likely you didnt connect ethenet canles and its going to be 3 errors. > error 4/5 and 7 fromt eh list above >> just ignore all the errors

  • 4. Re: Time Capsule - blinking amber light
    MVBaker123 Level 1 Level 1 (0 points)

    Tesserax was helpeful -- I had a blinking amber light on my Apple Time Capsule; had forgot that I had changed my Apple ID Password.  I went straight to the Airport Utility and re-entered my new Password; Fixed!  Sometimes it's the little things that seem like more profound problems!   Thank you Tesserax -- I like Iron Man too!

  • 5. Re: Time Capsule - blinking amber light
    jamestrenda Level 1 Level 1 (0 points)

    It also indicates that there is an error with the internal disk, which is what mine says, and I don't know how to fix it.

  • 6. Re: Time Capsule - blinking amber light
    jamestrenda Level 1 Level 1 (0 points)

    turns out it was actually a problem with a drive connected to time capsule.  i noticed this because as soon as i unplugged that drive from time capsule, the light turned green. so i connected that disk directly to my computer and ran disk utility, which revealed a problem with the partition map and "loader space"...whatever that means.  I tried to repair it, but it failed the first time as it has 3 partitions.  i had to verify each one, which I did so successfully.  once each one was verified, i was able to go and repair the whole disk, even though I believe only one of the partitions, the Time Machine partition, was the culprit.

  • 7. Re: Time Capsule - blinking amber light
    emily mfrombronx Level 1 Level 1 (0 points)

    Worked perfectly and cleared up the issue.