3 Replies Latest reply: Jan 25, 2013 8:49 AM by seanlopano
lotus49a Level 1 Level 1 (0 points)

When I went to bed last night, Apple Mail (Lion, MacBook Pro) worked fine on my home IMAP server, as they have done for some time.


This morning, I cannot log in and I now get the following error message:


The IMAP server “...” rejected the password for user “...”.


The password is definitely correct.  I have typed in the password repeatedly (although it was already correct) to no avail - I just get the same error message again.


Since then, I have tried:


  • my Linux laptop using Thunderbird
  • my Xoom (running Android ICS) and K9
  • my SGS2 (running Honeycomb) and K9
  • my iPad 2 using IOS Mail
  • Roundcube (webmail client) on the MacBook Pro itself (so no connectivity issues)


and all still work perfectly.  There have been no changes to my mail server (which is Dovecot running on Debian Squeeze, which has been running flawlessly for years) and none to my MacBook Pro (unless they were silent).


I have tried deleting all the relevant items from my keychain, but that has made no difference either.


Any ideas because I'm stumped?

MacBook Pro, Mac OS X (10.7.3)
  • lotus49a Level 1 Level 1 (0 points)

    Since I posted this, there has been more, but slightly different, weirdness.


    In the middle of a session yesterday, Apple Mail started to do something different.  When I typed in the password, it briefly worked (downloading one or two messages) and then the error dialogue box popped up again so clearly the password was always correct.


    A short while later, it accepted the password and stopped complaining until ten minutes ago.  This time I only had to type in the password once and it is working at the moment but who knows how long for?

  • MaxMN Level 1 Level 1 (0 points)

    similar thing here. no idea what to do

  • seanlopano Level 1 Level 1 (0 points)

    I've been having the same problem, but only on MacBook Air. Meanwhile, my imac, ipad and iphone are working just fine.


    I was on the phone with Apple yesterday for about an hour and there was still no resolution.


    I'm ready to throw the computer across the room.


    However, I'm going to download Mountain Lion in hopes that that fixes the problem.


    Has anyone found any resolutions since the original post?