Previous 1 2 Next 22 Replies Latest reply: Oct 26, 2015 6:25 PM by Mark Dilley Go to original post
  • Nirvi Level 1 (0 points)

    I was devastated when I was looking for answers reading I had to buy (blank) software, reformat, backup, reinstall, etc, etc... So I found a fix, it was a few simple steps, without having to spend $, took less than 10min for me, & painless in the end.

     

    Here is the fix http://african-heart.blogspot.com/2010/07/fixing-invalid-node-structure-in-mac.h tml

    After I got "Cannot repair drive after 3 attempts", I did step 3 again & it worked! Boots up like nothing ever happened, by the way I'm on Mountain Lion 10.8.3

  • sandbot Level 1 (0 points)

    Hi,

    I am having major issues trying to recover my data from my computer.

    I was trying to install Mavericks, and I got a hard disk error. So now, my computer will only load the Mavericks install and disk utility can't fix the hard disk errors.

    I was trying to click on the link you posted for step 1 of data recovery, but it says I don't have access to it. Is there a different way to back up my data?

    I do have a working windows partition, but I don't know how to copy stuff from the mac portion.

    I would love if you could point me in the right direction.

    Please and thank you.

  • Akaryu Level 1 (0 points)

    Hi Nirvi, i have checked the link that u given but i don't understand the part "THEN, you need to keep experimenting with your X and y valus" . what that supposed to mean, what i really need to do?

  • MDJCM Level 1 (0 points)

    Using Disk Utility to Zero out the drive got me further along the process. Will report back if bad sectors give me problems again, maybe the drive is dying.

  • huxleygirl Level 1 (0 points)

    Hi,

    I'm going through the exact same problem, I got an error message that said:

    Restore Failure

    Could not restore - Input/output error

     

     

    Can you please authorize this link:

    https://discussions.apple.com/docs/DOC-3172

     

    I cannot access it.

    I'm trying to restore my MacIntosh HD to an SSD and have been failing...

  • PQ aka quinndagit Level 1 (0 points)

    SUPER URGENT!!!!

     

    The original poster is incredibly similar to my issues and have been unable to fix or troubleshoot from all the options given to me in the forums.

    It seems ds_store's solution and document links worked perfectly to the original poster...... BUT THE DOCUMENTS ARENT AVAILABLE TO ME    (it tells me to contact the author to give me access)

     

    "ds store", Can I please have access? Or can you post the new document links please?

    Thank you!!!

  • Maryamii Level 1 (0 points)

    Have you resolved your issue? im experiencing the input/ouput error while trying to back up my files and have no clue as to what to do.

  • Mark Dilley Level 1 (0 points)

    There are many broken links in this post, please repair. (I checked Archive.org and didn't find them)

     

    Thanks, Mark

     

    I am stuck in single-user mode, trying to figure out what to do next after "The volume Macintosh HD could not be verified completely."

Previous 1 2 Next