Previous 1 2 Next 19 Replies Latest reply: Apr 9, 2012 1:26 PM by Robert Sutton1 Go to original post
  • Robert Sutton1 Level 1 Level 1 (35 points)

    Linc,

     

    I went through steps 1 & 2 but still no installed plugins. Some items were not found, namely:

     

     

    Caches/com.apple.WebKit.PluginProcess

    Preferences/com.apple.WebKit.PluginProcess.plist

    Saved Application State/com.apple.Safari.savedState

     

    Cookies/Cookies.binarycookies

    Preferences/com.apple.Safari.LSSharedFileList.plist

  • Linc Davis Level 10 Level 10 (146,775 points)

    Did you copy the Safari application to the Desktop, or anywhere other than its original location in the Applications folder? If you're not sure, right-click the Dock icon and select Options > Show in Finder from the contextual menu.

  • Robert Sutton1 Level 1 Level 1 (35 points)

    Did you copy the Safari application to the Desktop, or anywhere other than its original location in the Applications folder? If you're not sure, right-click the Dock icon and select Options > Show in Finder from the contextual menu

     

    Yes I did that.

     

     

    I was able to solve the problem, though with a hint from an older posting.

    ( ref https://discussions.apple.com/thread/2454737?tstart=0 )

     

    I had disabled Java on my macbook pro (OSX 10.5) because of the recent security scare. Everything worked OK in Safari etc - My plug-ins were still there like they should be.

     

    So I assumed (incorrectly) that it would be a good idea to do that on the macmini (OSX 10.6) Turns out I need to have the Java enabled there to get the plug-ins to show up. Why is it different?

     

    So that's basically it - I turned Java back on and now it's working.

     

    I do apprecate your help,

     

    Robert

  • Linc Davis Level 10 Level 10 (146,775 points)

    You don't have to enable Java in order for other plugins to work, or at least you shouldn't. But if you consider the problem solved, that's OK.

  • Robert Sutton1 Level 1 Level 1 (35 points)

    You don't have to enable Java in order for other plugins to work, or at least you shouldn't. But if you consider the problem solved, that's OK.

     

    Yes, that seems to be the case on my macbook pro but not on the mini. I was able to repeat it quite easily.  So, I agree with you, something else is screwed up. I'm going to get the update and see what happens after that.

Previous 1 2 Next