Previous 1 2 3 Next 39 Replies Latest reply: Nov 11, 2015 11:22 PM by dpandey11 Go to original post
  • ocim Level 1 (0 points)

    Thanks for the reply, I think that logically, if you want to share the IP provided by your ISP to multiple PC/Mac at your place you should have DHCP and NAT setup.


    Finally, I have redone the installation from scratch and the Airport wizard finally is now setup  correctly and the network works as a charm. The key point that solved all this is to switch off and disconnect the Cable modem for at least 5 minutes while your Airport Extreme is the setup mode.


    Here is what worked for me:

    0. Before doing anything, there was a firmware update for the Airport Extreme, so I did it

    1. Unplug Airport Extreme from anything

    2. Reset the Airport Extreme to factory default

    3. Connect the Airport Extreme to MacBook Pro with lan cable, not in the Wan port

    4. Start the Airport Wizard from Airport Utility

    5. At the stage where it asks for a Modem/router, switch off the Cable modem for 5 minutes

    6. While the Cable modem is off, connect it to the Wan port of the Airport Extreme

    7. After 5 minutes, switch on the Cable modem

    8. The Airport Extreme wizard will detect the Cable modem and "magically" configure the Airport with DHCP and NAT without my intervention. My network is now in, managed by the Airport Extreme, all network is then routed to the Cable modem, hiding this part to the internal network.


    Key point here compared with other instructions in this thread. I did not reset the Cable modem, just switched it off. It is maintained by the ISP and I did not want to screw up the config.


    Another key point, I did the latest firware update (7.6.2 I think) of the Airport Extreme prior these steps and I found out that the wizard has changed a lot. That may explain the "magical" auto setup behavior.


    I hope this may help some of you struggling with this.



  • jxinfinity Level 1 (0 points)

    Thanks for everyone who contributed to this thread, I found it very helpful.  My problem was slightly different and I was not able to resolve it with this particular modem and just wanted to add to the thread in case someone else experienced my issue.


    I was trying to connect my Motorola Surfboard SB6121 cable modem to my 2nd generation Time Capsule using Cox Cable in California.  When Cox came out we were able to get the modem to talk directly to my 2 year old MacBook Pro (albeit with a little troubleshooting).  After he left, I tried connecting to the Time Capsule with no luck.  I found this thread and followed all the steps but, after many resets, restarts, and ethernet cable swaps, was never able to get through step 7.  It soon became very obvious that the modem and the TC were not "talking" via the ethernet connection.  When plugged in there was no green light on the back of the TC and no connection light flashing on the modem.  The laptop and TC had no problems communicating via ethernet and WiFi - there, simply, was no internet connection.


    I, first, confirmed for sure that it wasn't my time capsule by switching it to Bridge mode and connecting it directly to my laptop, which worked without issue.  While connected directly to the WAN I updated the firmware (which was tricky because I had to connect to the internet via iPhone tethering as there is no way to manually update the TC firmware, which I found annoying).  I even took it into the Genius bar for testing just to make sure.


    Finally, I tried connecting the modem directly to a different, older laptop and was unable to successfully establish an ethernet connection.  My conclusion is that either the SB6121 modem is not compatible with older Apple devices (3 years) or this particular modem was defective.


    I spent at least 5 hours on this problem before deciding to try a different modem.  I purchased the Zoom 5341J (listed on Cox's web site as a compatible modem), and everything was up and running and talking and wirelessly connected in less than 30 minutes.


    Hope this helps!

  • cruzwhiz Level 1 (0 points)

    I also had this unpleasant problem today, and it took me 2.5 hours to resolve it. No amount of restarting, re-cabling or facing the setting sun made a difference. It came down to changing the range of IP addresses the router hands out.


    Here are the details. New Motorola SB6121 and old-ish 1 TB Time Capsule. I called comcast, gave them the mac address and--voila--got to internet when connecting the modem directly to my laptop. But my Time Capsule gave me a blinking yellow light and the familiar 2 errors described on this page (no internet connection, no DNS server) and no amount of restarting devices made a difference. Same problem with two (2!) airport express devices too. Neither Comcast nor Motorola tech support had any ideas. I was going to try Apple Support when a friend found the fix. Here's are the steps:

    1. Run the Airport utility, select the Time Capsule node and edit the DHCP settings. That location depends on what version s/w you're running:
      • On OSX 10.6, try Manual Setup, then Internet, then DHCP. Look for "DHCP Beginning Address"
      • On 10.7, try Edit, then Network. Look for "DHCP Range"
    2. Change the DHCP range, mine were the default "10.1", I changed to "192.168"
    3. Save changes, and wait wait wait
    4. Voila--green light and internet connections whether connecting to the router via ethernet or wifi


    I then repeated the above and set them back to "10.1" (my preference). I've restarted both devices to make sure they'll survive whatever glitch comes through the pipeline next. That's it--I'm online.


    I haven't bothered trying this with my Airport Express devices, but will get around to it at some point. Hope this helps someone else...

  • Real-One Level 1 (0 points)

    I had the same setup: Airport Extreme (3rd generation 802.11n) Router and the Motorola SurfBoard SB6141. 


    At first I was getting an AMBER flashing LED on the Motorola.  That was solved by using a different Ethernet cable. Apparently, all Ethernet cables are not created equal.  You need at least a CAT5 or CAT6 Ethernet cable.  After I changed the Ethernet cable, I got a blinking BLUE LED on the Motorola.  This meant that the Motorola cable modem was happy.  And evern though my Airport Extreme showed a GREEN LED (meaning it was also happy) nothing wired or wireless would communicate.


    What I discovered while researching on line was that the AE had the old setting for DSL (which I had just gotten rid of) and I needed to reset the AE Router to factory settings.   I downloaded the Airport Utility App from the Apple App Store to my iPad 2 (it was FREE).  I found a software switch in that app which would "Return" the AE to factory settings.  Selecting that I got a warning that you would loose all setting if you continue.  I selected to continue.


    After that, the AE Router went through some kind of procedure where an AMBER LED did a few long steady blinks.  And then the LED stayed solid (not blinking) AMBER.  I unplugged the AE Router for about 10 seconds and then powered it back up.  I left the Motorola plugged in.  The cable modem LED went out at this time.  It took a minute or two and then the Motorola cable modem came up with a flashing BLUE LED and the AE Router came up with a steady GREEN LED.  This meant that both were happy. 


    At this point everything wired (directly connected via Ethernet) to the AE Router would work but everything wireless would not.  I then used an Ethernet cable from my laptop to one of service ports (do not use the WAN port which goes to the cable modem) and the existing Airport Utility on my laptop to go back into the AE Router and set up my passwords and my security.  At that point all my wireless devices started working because I used the same passwords as I had before.  I left the security which allows the router to be configured via the WAN port open but closed all other securities. I did this to allow the Motorola to configure the AE.  I'm not sure if that is necessary.   Later on I closed that option out.  Everything appears to be working at this point.


    I'm not an expert.  I just hope this helps others from the stress that I went through.  And don't beleive some on the internet who say that these two device are not compatible. 

  • Real-One Level 1 (0 points)

    Looking at my previous post, I realize that it is a little long winded.  I'll try to simplify according to my limited knowledge.


    (1)     Make sure your CABLE MODEM is communicating with the Cable Company.


    (2)     Make sure you have the proper Ethernet cable between the AE ROUTER and the CABLE MODEM.


    (3)     Reset the AE ROUTER to factory default settings. This sets it up to automatically talk to the existing modem.

             Use what ever method you have available: Airport Utility via iPad, laptop, other.  I think I saw on the internet

             where you can use the RESET BUTTON in the back (on some units).




    (5)     AFTER THE RESET, power down the AE Router.


    (6)     Wait for a count of 10.  Some suggest waiting 10 seconds...


    (7)     Power up the AE Router.  Give it time to go through the initialization with the Cable Modem.

             You should get a steady GREEN LED on the AE and a blinking BLUE LED on the Motorola SB6141.


    (8)     Using an Ethernet cable connect up with a laptop or desktop to the AE Router (via a service port - Not The WAN

             port which is connected to the cable modem).


    (9)     Set up the AE Router for the passwords, station ID, security, etc.


    (10)    Set up the wireless devices to communicate with the AE Router passwords. (If necessary)



    Hopefully, that will do it...



    Again, I'm not an expert.   This is what seemed to work for me... 

  • anothercomputerguy Level 1 (0 points)

    I ran into the same problem.


    The trick, as mentioned in one of the posts, is to reboot the cable modem AFTER you plug in the airport.




    a) get the cable modem working with your PC and without the airport


    c) POWER OFF THE Airport whatever

    d) POWER ON the airport whatever

    e) This is the trick, now power on the Cable modem.


    If you change the computer plugged into the cable modem, you have to reboot the cable modem for things to work.


    Once I did that, the airport worked as you would hope it would !

  • Jo Desmet Level 1 (65 points)

    Just some ramblings, but part of the hassle is because that Cable Modem does more than it supposed to do. I mean, it has only one LAN port on the back, so naturally people are going to attach a Router to it, if not most likely a Wireless Router.

    I do not know what they were thinking, but that modem is configured with it's own full dhcp. Most of the time, AE seems to play nice and is able to use it's own DHCP, but other times things get confused and get flagged as an error with double routing/NAT. Not sure how it is able to play right with it ...

    It would be nice if I can turn off DHCP on the modem, but there is no way to change it's settings ... manual says it learns automatically ... My experience ... I can usually outsmart a brainless device.

  • bemental Level 1 (0 points)

    Had very similar problems, worked on this for multiple hours, even had a representative from Time Warner cable in NC come to the house. After he replaced a few rusty connectors outside the house and checked the signal strengths, he came to the conclusion that "the router was bad" and "those things look expensive" (things being a $99 Airport Express circa 2012).


    Using a Motorola Surfboard and an Airport Express.


    Again, I tried the numerous solutions and waiting periods as well as the dance of "plug this in, in this order".


    Then I stumbled upon a post refering to this as a DNS problem. As the saying goes, 'it's always the last place you look', I moved into the AE's DNS settings, changed them to OpenDNS's Family Shield (we've used these in the past, I'm sure Google DNS or similar would work as well), applied the settings to the AE (AE rebooted), and viola, back up and running.


    I did notice that it took a minute or two for our connection speeds to get back up to normal. Ran a speed test or two and after a few minutes our speeds were back to where they should be.

  • Instigator10219 Level 1 (0 points)

    To All:


    Thanks for your help...I was having the same problem as you.  I have an Airport Extreme (1st Gen) paired with a new Motorola SB6141.  I had to upgrade from my reliable Linksys modem (IPV1) b/c Comcast is stopping IPV1 protocol support.


    I set up the modem with Comcast; but could not get the SB6141's Ethernet to talk with the Airport.  When I called Comcast to troubleshoot, they thought the problem was the Airport (since all modems work with all routers).  To check his hypothesis, the Comcast tech asked me to connect the modem directly to my laptop (bypassing the Airport).  Sure enough, when I did this, the modem's link light finally began blinking amber.  So I called Apple Tech support for assistance.


    The Apple Tech support seemed to not know about any problems between Airport Extremes and Motorola modems.  He and the senior techs in the room all assumed that the problem was a burned out Ethernet port on the Airport, since the Airport should talk with any modem.  To test their theory, I powered up my old modem--unconnected to the cable line--and plugged the Ethernet line from the old modem to the Airport.  The Airport's Ethernet light came on; so, the Ethernet port was fine--not burned out.  The Apple Techs were stumped.  However, I now knew how to find a good modem: find a modem that will send a signal to the Airport's Ethernet port w/o being activated.


    I went back to the Comcast list and bought a Zoom 5341J modem.  I powered it up (sans activation) and used the supplied Ethernet cable to connect the modem to my 1st Gen Airport.  Success!  The port lit up on the Airport and the link light on the Zoom modem was active.  So I disconnected the Motorola modem, connected and activated the Zoom modem, and connected my 1st Gen Airport.  The Airport light was "green" and my network was back up.  I also downloaded the latest firmware for the Airport.


    B/L: Don't use a Motorola modem w/ the Airport Extreme router unless you like pain and suffering. :-)

  • bemental Level 1 (0 points)

    Additional consideration that I discovered while troubleshooting my model of Motorola Surfboard is that the bottom light, looks like a lightening bolt, can be both amber and blue. I read in the manual that the amber bolt represents a 100BaseT connection and that a blue light represents a 100BaseT.


    Even with a current generation airport express I only get an amber light connection between the modem and the router. Doesn't seem to affect the performance though, when it's working (10-15mbs down, 1.5mbs up; my plan's allotment).

  • kristinfromclarks summit Level 1 (0 points)

    I spent a day trying to get Motorola SB6141 to work - read your post - went and bought ZOOM 5341 an voila.  Don't waste your time troubleshooting.  I got my ZOOM as best buy.  My Airport Extreme 1521 did NOT talk to the Motorola Surfboard Extreme SB6141.  Prob. battling over who was more "extreme" -

  • Maggie1258 Level 1 (0 points)

    So, I went through **** too with the SB6121 and my relativel new Time Capsule (2TB ME177LL/A). I had an adsl-2 network with the timecapsule as the router (in DHCP/NAT Mode)feeding to a NETGEAR ProSAFE 16-Port Fast Ethernet Desktop Switch (FS116) which distributed ip addressed to  hardwired ethernet outlets through out the building.


    Everything was fine until yesterday when I upgraded the net to faster COMCAST Business service. The tech installed everything and we connected the ethernet from the SB6121 to my timecapsule and nothing. I fooled around and in bridge mode it would work but not in DHCP/NAT. I went through every possible reconfiguration, reset, shut down, web search I could. There is ZERO info on the Web about this problem. Spent three hours or more on it yesterday. This morning I broke the code.


    1. disconnect the devices, e.g. remove the ethernet connection between the two devices
    2. connect a mac directly to the SB6121 and reset to factory default
      1. enter
      2. go to configurations
      3. choose reset to factory defaults
      4. disconect the mac from the SB6121
    3. Go back to the time capsule
    4. using airport untility (6.3.2), connect to Time Capsule
    5. go to the internet tab
    6. select Static on the "Connect Using" pull down
    7. tab to each data entry field and ERASE the contents of the fields
    8. choose UPDATE
    9. after update is complete go back and set connect using to DHCP
    10. be suure you have Router Mode set the DHCP and Nat
    11. choose UPDATE again
    12. now plug the ethernet from the SB6121 into the WAN port on the Time Capsule
    13. Voila !!! It worked.


    Good luck to all of you.

  • KiwiCloggie Level 1 (0 points)

    Really struggled with my modem and none of the earlier suggestions worked, except yours. Lifesaver!

  • Mona Howell Level 1 (55 points)

    I'd like to add that this is the only solution that worked for me - however, since I didn't have exactly the same setup I tried to reason out why it worked for Maggie1258 first. Then it occurred to me that I allowed my Mac to configure my new AE using my old settings. This was probably where things went wrong. So I started over, setting up a "new" configuration which erased all the old numbers as in her example and gave me a fresh start. Voila! So far so good.


    My modem is the older Motorola SB6120 and a brand new Airport Extreme (tower).


    I hope this helps someone to figure out the compatibility issues.

  • JayWade Level 1 (0 points)

    I had the same issue and I tried resetting my AE to default settings and setting it up again along with trouble shooting with Time Warner, the only solution that worked for me was to disable IPV6 sharing. It seems that time warner has issues with how they setup their IPV6 configurations. Hope this helps someone.