4 Replies Latest reply: Apr 13, 2012 1:27 AM by jsmnkcmo
jsmnkcmo Level 1 Level 1 (5 points)

I am running Snow Lepoard on my iMac.  My TC is a 4th gen that originally shipped with firmware version 7.6.  After upgrading the TC's firmware to 7.6.1, I keep getting a message that "Server connections interupted:".

 

It is pretty much the same as the below image:

 

I read on one of the forums to downgrade to a stable version of 7.5.2; however, I can't seem to figure out how to downloade this version and install it.

 

Since my TC originally shipped with 7.6, is that is far back as I can go?  If not, could I get a walkthrough...I am still pretty knew at this!

 

ORIGINAL POST

 

 

 

 

Sincerely,

~

Joshua


Time Capsule 802.11n (4th Gen)