2 Replies Latest reply: May 2, 2012 12:07 PM by DMYoung
DMYoung Level 1 Level 1 (0 points)

I'm hoping this question has been answered before, and someone can point me to the answer.

 

I've used .mac for years, ignoring the .me address when it came out, which sounds embarrassingly self-centered to me, although maybe other people like it. When I switched over to iCloud, I signed up using the .mac address. But now my iPhone will only let me send out using .me, although I still receive mail addressed to .mac. In fact I receive everything twice, whether it's addressed to .me or .mac: once in the iCloud account and once in my older .mac account, which I never deleted from my iPhone.

 

My computer gives me the option of which outgoing address to use. How can I make my iPhone do the same?

 

Thank you


iPhone 4S, iOS 5.1