3 Replies Latest reply: Jun 20, 2012 3:49 AM by ethanchicago
ethanchicago Level 1 (0 points)

All, I have a Airport Extreme for my home wifi. Recently got an airport express to make my USB printer (DELL 1320c) a wireless printer.

Seems to work PERFECTLY when initiating print jobs from my iMac.

I can not get it to work when initiaiting jobs from my Dell XPS running Windows Vista home Premium SP2.

So far I have only done the following:

     Download and install Bonjour for Windows.

     Launch and it recognized Dell 1320c printer

     Does not pick the driver so I guide the prompt from Dell to Dell INC and select proper printer (only one there - my 1320c)

     Set as default.

     Close printer.

When I launch a print job nothing happens. Am I missing a crucial / foundational step??

Thank you.

Windows Vista, dell 1320c color laser printer
  • mattcbowman Level 1 (0 points)

    I have this problem too. Here's my setup:


    Windows 7 >==ethernet==> Airport Express (7.6.1) >==USB==> Dell 1320c


    I have the latest drivers, my PC is completely up to date with the latest Windows updates. When I try to print a page, it just sits in the queue. I am also unable to use the dell tools to connect to the printer to get its status.


    I have tried using Bonjour as well as configuring the TCP/IP connection manually. Here are the settings for the printer:


    * Standard TCP/IP Port

    * Port 9100

    * Raw

    * bidirectional support is enabled

    * Print processor: winprint, Data type: RAW

    * Dell Color Laser 1320c Driver

    * Spooling, start printing when last page is spooled

    * Not shared (through this computer)


    I tried disabling my firewall, my antivirus, etc., and I was able to telnet to port 9100 on the IP where my printer is supposed to be (same IP as the AE, right?)


    If anyone knows of anything that I might be able to try to solve this, I would really appreciate the help. I am at my wit's end

  • Tomsk31 Level 1 (10 points)

    I have been investigating this, and discovered by chance that disabling bi-directional support makes it work fine. Might investigate further to see WHY, but at least its a solution.


    Hope you can get the same to work for you.

  • ethanchicago Level 1 (0 points)

    Worked like a charm. Thank you!!