Previous 1 2 3 4 5 Next 192 Replies Latest reply: Apr 11, 2013 8:11 AM by PhilipHD Go to original post
  • draple Level 1 Level 1

    IOS6 update hasnt fixed this - Apple get your act together please.


    However..............It only seems to be a problem on the iPad2  - tried a friends ipad3 today - seems ok.


    Have found a work around to the problem - I had entered on April 1st 'Bank holiday' as a whole day event. I changed this to run from 01.00 t0 23.00 and the problem no longer occurs - so it must be and April 1st glitch on entering just all day events.


    Or .... It is April the first the problem? An Apple joke??  Perhaps a deliberate stunt by Apple to make us look a bit silly in advance of the date!! Ho Ho Ho.

  • Zorglub-Paris Level 1 Level 1

    Same problem here.

    Solved by moving a full day apointment from April 1st to April 2nd...

  • Guccif Level 1 Level 1

    My iPad 3 has had the same problems, but copying advice from above, I moved an appointment from April 1st to April 2nd, and March opens with no problem now. What I did notice that in the UK our daylight saving starts on March 31st, and I am guessing that is the problem, which is just the norm for apple and daylight saving times!

  • Bert125 Level 1 Level 1

    Same here but I found the problem. I have a weeknumbers calender, and when I deselect that one iCal works fine, so it seems not a problem in iCal but in this one

  • JonCameron Level 1 Level 1

    As noted elsewhere on this forum (there are multiple threads on this) it's to do with All Day events on Monday 1st April. Nothing to do with alternative calendars. Simply change any all day event on Monday 1st April to a timed event and it will work.


    Problem probably exacerbated because Monday 1st April is Easter Monday and therefore plenty of people adding to iCal as an all day event.


    Something to do with Sunday 31st March having less hours with British Summertime (or Daylight savings time if your not from these shores).


    A quirk which should be an issue but is.

  • Zerpio Level 1 Level 1

    Not an option when syncing to an external calender. New OS, same ****.

  • Hightown Level 1 Level 1

    This is the same for me, IOS6 does not fix the problem. Apple please fix.

  • marshalljane Level 1 Level 1

    Change your calendar view to year, select April then change view to WEEK VIEW... You will then be able to go through March and April without it crashing.....  ;-)

  • marshalljane Level 1 Level 1

    Change your calendar view to year, select April then change view to WEEK VIEW... You will then be able to go through March and April without it crashing.....  ;-)

  • Bert125 Level 1 Level 1

    this solution is one of a this kind: If the frontdoor of your car is broken, step into the back, crowl forward sit behind the wheel and voila, you can drive...

  • Keith3721 Level 1 Level 1

    Indeed which is no solution at all, Apple need to do better than this, much better; their calendars also copy forward all day events repeated for one or two days for 6 or 7 days.


    This is not good for a coy of Apples apparent standing in the world of IT.


    By the way you need to completly unsubscrbe from UK public holidays to make the temporary fix mentioned above work, it probably does have more to do with UK daylight saving time than anything else, one would have thought that the code requiring to be re-written is not that great.

  • Troels Kolding Level 1 Level 1

    This is amazing. My iPad crashed trying to make appointment for March 2013 in month view. I powered off the iPad thinking that something had gone awfully wrong. It still crashes. I search google .... and to my surprise find a huge amount of hits. And that the bug has been present since back in April? And that it has not been fixed in spite of completely new iCal versions and iOS upgrade being released? Wow.


    Sigh .... will try to reach support somehow .....

  • larslyd Level 1 Level 1

    I get same Issue.


    is iCloud make this issue.


    Try Disable iCloud calender on you iPad and then go to March 2013 on you calender and then it not crash. after that go back and enable iCloud calender again.


    And then it work for me :-)


    best regards


    Lars Rasmussen

  • Robin70922 Level 1 Level 1

    Have had this problem myself for several months and trawling through the posts came a mention of "Awesome Calendar" in the Apple Store.

    Try it, it really is awesome.


    Shame on you Apple for not fixing Ical!             

  • oldmoondog1 Level 1 Level 1

    Well I have only just discovered this problem - But I deleted the one "All day" entry on 1st April and problem has disappeared!  I tried 0005 to 2355 and it still crashed. Next up was 0100 to 2300 and that worked!!!

Previous 1 2 3 4 5 Next