Previous 1 2 3 4 Next 45 Replies Latest reply: Jan 4, 2016 2:58 PM by Roger Wilmut1
shundra Level 1 (0 points)

Setting up 10.6.8 Snow Leopard is not supported by Apple's iCloud.

Setting up iCloud mail is at will.

 

 

iCloud: Supported system requirements:

Summary--This article explains the minimum system requirements for using iCloud. To create a free iCloud account, you must have either an iPhone, iPad, or iPod touch with iOS 5 or a Mac with OS X Lion 10.7.2.

 

To set up iCloud mail on Snow Leopard 10.6.8, you can do the following:

 

Backup your email messages.

MobileMe, Mail: Copying MobileMe or IMAP email messages to your hard disk

Summary--In Mail in Mac OS X, you can save copies of MobileMe mail messages to a local disk, for example if you want to create "backups" of MobileMe messages you have received. (This article also applies to any IMAP email account in which message caching is turned off.)

 

Remove you previous MobileMe account. (after making sure anything important is backed up).

 

Open the Mail application (On the desktop.  Looks like a Stamp w/Eagle.)

Click on the name "Mail" from the top menu bar and go to Preference>Accounts>

 

Click on your MobileMe account and then the minus ( ) sign to delete it.

 

***Please follow each step to the letter to set up iCloud mail properly***


 

Then click the plus ( ) sign:

 

1) In the Add Account pane, enter in the full iCloud email address and password.

 

2) DONOT click 'Create' or it will try to automatically set up the account. Hold down Option(on the keyboard) and the 'Create' button will switch to 'Continue'. Click Continue.

 

3) For Account Type, change the drop down menu to IMAP.

 

4) Change the Incoming Mail server to imap.mail.me.com.

 

5) Enter the full email address for User Name.

 

 

6) Hold down Option again and the 'Create' button will switch to 'Continue'. Click Continue

 

7) Check the box to use SSL and make sure Authentication is set to Password

 

8) Hold down Option again and the 'Create' button will switch to 'Continue'. Click Continue

 

9) Change the Outgoing Mail server to smtp.mail.me.com

 

10) Make sure the 'Use Authentication' box is checked.

 

 

11) Enter the full email address for User Name and then enter the password.

 

12) Hold down Option again and the 'Create' button will switch to 'Continue'. Click Continue

 

13) Check the box to use SSL and make sure Authentication is set to Password.

 

14) Click Create and then Click Create again on the final pane.

 

15) Done

If there is every an issue.  You can remove the account and set the iCloud Email address up in Mac mail once more using the steps above

iCloud, Mac OS X (10.6.8), Setup iCloud on 10.6.8
  • clumsymiho Level 1 (0 points)

    I managed to follow the setting and create iCloud in Mail app! Though I have now a new problem of not being able to click send mail buttom in the Mail. It turned grey and doesn't allow me to click. Do you have any advice on this? Smtp.mail.me.com has green light when I checked mail connection status. So I assume the setting is right...

     

    Your advice will be greatly appreciated.

  • rksaito Level 1 (0 points)

    Hi clumsymiho, I had the same issue and I did the following:

     

    1) Access the accounts panel and choose the Mobile.me account that you have created using the instructions above;

    2) On the drop down list "outgoing mail server (SMTP)" choose "Edit SMTP Server List" and a new window will open

    3) From the list pick the "smtp.me.com". For me the field of password was empty so I just filled it with my password and clicked OK

     

    Now the send button should appear for you, hope it helps!

  • Roger Wilmut1 Level 9 (75,164 points)

    The correct outgoing server setting for iCloud is smtp.mail.me.com, not smtp.me.com, and SSL is required. The full process for setting up Mail for iCloud in Snow Leopard is detailed here:

     

    Entering iCloud email settings manually in Snow Leopard or Leopard

  • rksaito Level 1 (0 points)

    Oops, my bad... Mistyping.. Tks!

  • clumsymiho Level 1 (0 points)

    Thank you all!

    I will retry and inform whether it was any success.

  • clumsymiho Level 1 (0 points)

    Hi, I managed to fix the problem.

     

    The setting that worked for me was: imap.mail.me.com for incoming and smtp.me.com for outgoing.

    smtp.mail.me.com didn't work somehow.

     

    And yes, I had to retype the password several times, when setting up outgoing smtp.


    Thank you all for the help!

  • Roger Wilmut1 Level 9 (75,164 points)

    smtp.me.com is not correct - it's the MobileMe server and you can expect it to stop working at some point. I don't know why you're having problems with smtp.mail.me.com which is the correct server - make sure you have SSL enabled.

  • clumsymiho Level 1 (0 points)

    Thank you for the message. Yes, you are right. Though it just doesn't work... I will retry with smtp.mail.me.com. Yes SSL is enabled.

    Many thanks.

  • nathanfromtoronto Level 1 (0 points)

    I have been having the same problem. I have followed the instructions here as well as on the link that Roger Wilmut1 provided. When I try to activate the account I am continually being asked for my password.

     

    I would love to upgrade my machine to Lion so that this would all just work. Unfortunately it is my work machine and we use a database created with FileMaker that is not compatible with anything beyond 10.6. Very frustrating that Apple would look out things like Mail and iCal like this.

  • Roger Wilmut1 Level 9 (75,164 points)

    Try changing your password as detailed at the very bottom of my page:

     

    Entering iCloud email settings manually in Snow Leopard or Leopard

     

    Go for a really strong one - one poster reported that this did help.

  • nathanfromtoronto Level 1 (0 points)

    I've done that, with no luck. My password has plenty of numbers, letters, uppercase, and lowercase and still no good.

     

    Thanks for the suggestion though.

  • Leigh-Anne Level 3 (525 points)

    Very helpful!

  • nkm198 Level 1 (0 points)

    Thanks, Shundra – it worked faultlessly for me.

  • nathanfromtoronto Level 1 (0 points)

    So I had tried this three times before and it never worked for me. After seeing a post from nkm198 saying it worked I thought I would try it once more. Low and behold, this time it worked.

     

    Thank you Shundra and thank you nkm198 for making me want to give this one more try.

Previous 1 2 3 4 Next