Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: My iPhone has error 1611 when trying to restore

Does anyone know how to get around this? It just comes up with error 1611 and says cannot restore? Is this a hardware failure? Where do I send the phone? It's less than a year old!

iPhone 3G, iOS 4.3.3

Posted on

Reply

Page content loaded

Jun 10, 2012 6:16 PM in response to D1RKD1GGl3R In response to D1RKD1GGl3R

hi,


i had the 1611 error on my 3g.


it has been buggin me for about 6 months.


durring a restore the progress bar on my phone would get half way or sometime no distance before getting a 1611.


I tried and I tried to fix it over the last 6 months.


this is how I got around it today.


I used a short cable (about 15cms) to connect my phone to my Imac. I removed excess usb devices.


I did the "#" before GS.APPLE.COM thing in the host file.


tried several restores and always 1611.


then while doing other stuff (I'm trying to study for exams at the moment) my Imac had a kernal panic and shut down.


When I restarted I tried a restore and it worked and my 3g is back to life.


a fluke? lucky? a combination of cable/#gs.apple.com/restart?


I don't know, but my phone works.


note- I didnt go into DFU mode as my home button is broken

Jun 10, 2012 6:16 PM

Reply Helpful
User profile for user: D1RKD1GGl3R

Question: My iPhone has error 1611 when trying to restore