4 Replies Latest reply: May 6, 2012 7:27 PM by BDAqua
phinvest Level 1 Level 1

The SMTP server “smtp.me.com” rejected the password for user “phinvest” 
my mail server rejects my password on the mail application  ever since I moved to I cloud. However, I can get my mail in i cloud, but not in my mail app


MacBook, Mac OS X (10.5.6)
Reply by BDAqua on Apr 12, 2012 10:55 AM Helpful

Hello,

 

Yes they changed the Servers, both in & out, and it's IMAP only now, so you can try editing them if already IMAP, or...

 

Do not delete the old account yet.

 

I understand .mac mail will still come through. Do not delete the old account yet.

 

You cannot use .mac or MobileMe as type of Account, you have to choose IMAP when setting up, otherwise Mail is hard coded to change imap.mail.me.com to mail.me.com & smtp.mail.me.com to smtp.me.com, no matter what you try to enter.

 

iCloud Mail setup, do not choose .mac or MobileMe as type, but choose IMAP...

 

On second step where it asks "Description", it has to be a unique name, but you can still use your email address.

 

IMAP (Incoming Mail Server) information:

Server name: imap.mail.me.com

SSL Required: Yes

Port: 993

Username: example@me.com (use your @me.com address from your iCloud account)

Password: Your iCloud password

SMTP (outgoing mail server) information:

Server name: smtp.mail.me.com

SSL Required: Yes

Port: 587

SMTP Authentication Required: Yes

Username: example@me.com (use your @me.com address from your iCloud account)

Password: Your iCloud password

All replies

  • BDAqua Level 10 Level 10

    Hello,

     

    Yes they changed the Servers, both in & out, and it's IMAP only now, so you can try editing them if already IMAP, or...

     

    Do not delete the old account yet.

     

    I understand .mac mail will still come through. Do not delete the old account yet.

     

    You cannot use .mac or MobileMe as type of Account, you have to choose IMAP when setting up, otherwise Mail is hard coded to change imap.mail.me.com to mail.me.com & smtp.mail.me.com to smtp.me.com, no matter what you try to enter.

     

    iCloud Mail setup, do not choose .mac or MobileMe as type, but choose IMAP...

     

    On second step where it asks "Description", it has to be a unique name, but you can still use your email address.

     

    IMAP (Incoming Mail Server) information:

    Server name: imap.mail.me.com

    SSL Required: Yes

    Port: 993

    Username: example@me.com (use your @me.com address from your iCloud account)

    Password: Your iCloud password

    SMTP (outgoing mail server) information:

    Server name: smtp.mail.me.com

    SSL Required: Yes

    Port: 587

    SMTP Authentication Required: Yes

    Username: example@me.com (use your @me.com address from your iCloud account)

    Password: Your iCloud password

  • BDAqua Level 10 Level 10

    Did you get it working yet?

  • earl albin Level 1 Level 1

    I have the same problem even reset my password and still no go. I've had this problem since 4/4. Odly I set up mail on Ubuntu and it works just fine, but it's a PC. My two mac have the same problem with IMAP.

     

    I see alot

  • BDAqua Level 10 Level 10

    Hi Earl, feel free to start a new question here to make it easier to get your particulars!