3 Replies Latest reply: Apr 12, 2012 10:05 PM by BDAqua
kevs55 Level 2 Level 2 (200 points)

One software says I cannot upload an image because the image or the container folder does not have permission. Indeed there is one "unknown" in permissions, that I cannot get to a read write no matter how hard I try -- both on the folder, the desktop, and the file (this is all on my laptop)  I've done a repair permission. I'm out of ideas. thanks!

 

And this unknown will not delete, I've tried and tried.


iMac, Mac OS X (10.6.8), imac 27"
  • 1. Re: Cannot upload an image: Permissions issue?
    BDAqua Level 10 Level 10 (116,465 points)

    I Believe that unknown is from some Migration that had a UUID that does not exist on yjis Install, normally the first user is UUID 501, 502 for the next & so on, say this unknown user was 503 on the other Disk/Mac, then this Mac has no idea who 503 is or what to do with it.

     

    Just thought of this, but you my be able to get rid of it by creating a new account or 2, & getting rid of them after removing unknown.

     

    Still, that isn't the problem here unless maybe they're the only owner or user with R&W rights.

     

    What is, where is this folder & what rights does who have?

  • 2. Re: Cannot upload an image: Permissions issue?
    kevs55 Level 2 Level 2 (200 points)

    It's the desktop, and other files. It's all over. Did not understand any of rest of you post, but thanks.

  • 3. Re: Cannot upload an image: Permissions issue?
    BDAqua Level 10 Level 10 (116,465 points)

    Mihgt try tis...

     

    Open System Preferences>Accounts, unlock the lock, click on the little plus icon, make a new admin account, log out & into the new account.

     

    That'll add a 502 UUID account, log out & back into the 1st accunt, can you minus the unknown now?