13 Replies Latest reply: Mar 6, 2013 6:38 PM by epic_al
wii2008 Level 1 Level 1 (0 points)

Changed just recently from mobilme to icloud. everything works fine on my iphone and my ipad. outllok 2010 gives problems - always asked for a password.

then deleted all accounts from outlook and tried to set them up again either manually or automatic. testing the account always fails - obviously outlook cannot connect to the mail acocunt.

details of the setup:

 

mai in: p99-imap.mail.me.com

maul out:  p99-smtp.mail.me.com

 

I use the password which i use to log into my icloud-account.

 

any idea?


Windows 7, outlook 2010
  • Csound1 Level 8 Level 8 (43,220 points)

    wii2008 wrote:

     

    Changed just recently from mobilme to icloud. everything works fine on my iphone and my ipad. outllok 2010 gives problems - always asked for a password.

    then deleted all accounts from outlook and tried to set them up again either manually or automatic. testing the account always fails - obviously outlook cannot connect to the mail acocunt.

    details of the setup:

     

    mai in: p99-imap.mail.me.com

    maul out:  p99-smtp.mail.me.com

     

    I use the password which i use to log into my icloud-account.

     

    any idea?

    Remove the P99- from the address, verify that your password meets iCloud password specifications and restert Outlook, then try again.

  • wii2008 Level 1 Level 1 (0 points)

    This solved 50% of the problem.....

     

    I changed the password (had no numbers and no capital in it, could go into iCloud nevertheless). Now, with the correct format, I can get all the incoming mails into outlook (including all folders, new mails etc). Also contacts and calenders are taken from icloud. But I still cannot send mails. login into the smtp-server obviously fails. I am always asked for a password, when entering this it does not work...

    deleted the whole account and let it join again via the icloud-control panel. did not work....

    Tried the thing with P99- and without P99-. No change.

    ????

  • Csound1 Level 8 Level 8 (43,220 points)

    Check and re-enter the outgoing (smtp) ensure that you use the correct ports, and for authentification choose 'Use Settings From Incoming Server'

     

    smtp.mail.me.com

     

    SSL on

    Port 587

  • wii2008 Level 1 Level 1 (0 points)

    Checked and re-entered the outgoing server multiple times (with and without P99-) authentification is on "use setting from incoming server).

    Forgive my ignorance - but how do I check the ports?

    Harald

  • Csound1 Level 8 Level 8 (43,220 points)

    Screen Shot 2012-04-14 at 2.58.27 PM.png

  • wii2008 Level 1 Level 1 (0 points)

    No clue why - but this obviously solved my problem.Outgoing mail port was set to 587. Changed the protocoll from TCL (or so) to SSL, which did not work. Changed it back to the original setting which made the port changing to 25. Then I changed it manually to 587 - and the stuff worked.

     

    There are some issues with synching all the folders with icloud, but I guess this will solve over tine by itself...  At least ingoing and outgoing mail are ok.

     

    Thanks a lot for your help.

  • Csound1 Level 8 Level 8 (43,220 points)

    You're welcome.

  • W Don Level 1 Level 1 (0 points)

    This is for Outlook 2003.  I finally got mail from my me.com account to download to my outlook 2003 mail software running in Windows 7 on an HP

     

    Add new email account as IMAP, then

     

    1st page:

    incoming server: p06-imap.mail.me.com

    outgoing server: p06-smtp.mail.me.com

    leave SPA unchecked

     

    More Settings; Advanced

    Server Port Settings:

    Incoming server IMAP: 993

    Check SSL

    Outgoing Server SMTP: 587

    don't check SSL

  • Jeff92677 Level 1 Level 1 (0 points)

    I tried all the suggestion on this thread and have had no luck.  I have Outlook 2003 running on a PC with XP.  I have an icloud account all works well syncing with my iphone, etc.  I cannot get Outlook to send or receive icloud mail any ideas?

     

    FYI, I checked and tried:

     

    Add new email account as IMAP, then

     

    1st page:

    incoming server: p06-imap.mail.me.com (also p99 and no front number)

    outgoing server: p06-smtp.mail.me.com (same)

    leave SPA unchecked

     

    More Settings; Advanced

    Server Port Settings:

    Incoming server IMAP: 993 (and 995)

    Check SSL (done)

    Outgoing Server SMTP: 587

    don't check SSL (done)

     

    and

     

    Check and re-enter the outgoing (smtp) ensure that you use the correct ports, and for authentification choose 'Use Settings From Incoming Server'

     

    smtp.mail.me.com

     

    SSL on

    Port 587

  • W Don Level 1 Level 1 (0 points)

    Jeff92677, I do not see anything you've done that conflicts with what worked for me.  If you send me an email address, I'll send you screen by screen my setup in Outlook 2003 - this stuff is maddening!

  • Jeff92677 Level 1 Level 1 (0 points)

    You can reach me at jeff92677@icloud.com.

     

    Thanks for the help!

     

    Jeff

  • MumFum Level 1 Level 1 (0 points)

    I don't know if my problem is related. Everything was working well for several months in syncing with Windows 7 Outlook 2010 with iCloud Calendar, Contacts, email etc. up until a couple of weeks ago. Then, I started getting user name/password authentication popups when trying to connect to  the iCloud incoming email imap server (imap.mail.me.com, or variation of that). The Calendar, Contact, etc. were still syncing correctly, and outgoing mail server still connected (most of the time). Also, Thunderbird was connecting to the incoming mail server using the same credentials without a problem. I turned on the Outlook logs and could see that the connection was being refused by the iCloud mail server because of an authentication error. This meant that either the user name or password were invalid. I knew they were not, because they were the same ones being used by Thunderbird, which connected successfully. I suspected that Outlook was not presenting my password correctly. My (Apple ID) password was strong, and 25 characters in length. I shortened it to the first 18 characters (still strong) of my original password, and Outlook 2010 started connecting to the iCloud IMAP server again. Just to make sure it wasn't coincidental, I changed the password back to a different 25 characters, and Outlook stopped working. Changed it back to 18 characters, and it started working again. Based on these facts, my diagnosis is that there is a recently introduced (probably via automatic updates) bug in Outlook 2010 that causes it to mishandle long passwords when connecting to iCloud IMAP incoming server. I tried to file a bug report with Microsoft, but they were going to charge me money for the privilege. Needless to say, I declined their generous offer. Changing the Apple ID password is a pain, since it has to be changed in a bunch of places (eg. Windows iCloud applet). The Outlook log is a good tool to use when diagnosing connection problems. Hope this helps someone.

  • epic_al Level 1 Level 1 (0 points)

    MumFum, thank you so much for this. After tearing my hair out for 3 days, tried your solution and it worked. Back to normal!