5 Replies Latest reply: Apr 13, 2012 3:36 PM by Kappy
Festivilian Level 1 Level 1 (0 points)

Will FC Express 4.0 run on Lion


About to upgrade to OS Lion
  • Kappy Level 10 Level 10 (260,660 points)

    http://support.apple.com/kb/HT3835 indicates only with Snow Leopard. No info on Lion. I suppose all you can do is try it.

  • Festivilian Level 1 Level 1 (0 points)

    Thanks, find myself in a real quandry. Just ordered the design suite upgrade from CS3 to 5.5 which supposadly requires Lion, not sure if FCE will work. Heard horible things about the new FC which is designed to run on Lion, feels like a no win situation.

  • Kappy Level 10 Level 10 (260,660 points)

    CS5 does not require Lion, but it is compatible with it.

  • Festivilian Level 1 Level 1 (0 points)

    Thanks again, I was certtainly led to believe that I would need Lion for the upgrade and apple is pressing me to upgrade to Lion for their cloud since Moble me is going away.

  • Kappy Level 10 Level 10 (260,660 points)

    Mac OS

    • Multicore Intel® processor with 64-bit support
    • Mac OS X v10.5.8 or v10.6; Mac OS X v10.6 required for Adobe Flash Builder™ 4.5 Premium Edition and Flash Builder integration with Flash Catalyst® and Flash Professional; Mac OS X v10.6.3 required for GPU-accelerated performance in Adobe Premiere Pro
    • 2GB of RAM (4GB or more recommended)
    • 26.3GB of available hard-disk space for installation; additional free space required during installation (cannot install on a volume that uses a case-sensitive file system or on removable flash storage devices)
    • 1280x900 display (1280x1024 recommended) with qualified hardware-accelerated OpenGL graphics card, 16-bit color, and 256MB of VRAM
    • Adobe-certified GPU card for GPU-accelerated performance in Adobe Premiere Pro
    • Some GPU-accelerated features in Adobe Photoshop require graphics support for Shader Model 3.0 and OpenGL 2.0
    • 7200 RPM hard drive for editing compressed video formats; RAID 0 for uncompressed
    • Core Audio–compatible sound card
    • DVD-ROM drive compatible with dual-layer DVDs (SuperDrive for burning DVDs; external Blu-ray burner for creating Blu-ray Disc media)
    • Java Runtime Environment 1.6
    • Eclipse 3.6.1 Cocoa version required for plug-in installation
    • QuickTime 9 software required for QuickTime and multimedia features
    • Adobe Flash Player 10 software required to export SWF files and to play back DVD projects exported as SWF files
    • Broadband Internet connection required for online services and to validate Subscription Edition (if applicable) on an ongoing basis*