Previous 1 2 3 Next 41 Replies Latest reply: Feb 6, 2015 7:46 PM by boonevillian
soundwarrior Level 1 (0 points)

Hi all,


I reformatted my MBP V10.6.7 and reinstalled the OSX which was ok. I then proceeded to install the applications bundled software but it came up with an error


The installation failed.


An unknown installation occurred


Does anybody know how I can fix this?

MacBook Pro (15-inch Early 2011), Mac OS X (10.6.7)
  • Kappy Level 10 (265,888 points)

    Try this:


    Repair the Hard Drive and Permissions


    Boot from your Snow Leopard Installer disc. After the installer loads select your language and click on the Continue button. When the menu bar appears select Disk Utility from the Utilities menu. After DU loads select your hard drive entry (mfgr.'s ID and drive size) from the the left side list.  In the DU status area you will see an entry for the S.M.A.R.T. status of the hard drive.  If it does not say "Verified" then the hard drive is failing or failed. (SMART status is not reported on external Firewire or USB drives.) If the drive is "Verified" then select your OS X volume from the list on the left (sub-entry below the drive entry,) click on the First Aid tab, then click on the Repair Disk button. If DU reports any errors that have been fixed, then re-run Repair Disk until no errors are reported. If no errors are reported click on the Repair Permissions button. Wait until the operation completes, then quit DU and return to the installer.


    If DU reports errors it cannot fix, then you will need Disk Warrior and/or Tech Tool Pro to repair the drive. If you don't have either of them or if neither of them can fix the drive, then you will need to reformat the drive and reinstall OS X.

    Now try installing the bundled software again. BTW, did you reinstall OS X from the original discs or some other source/media?

  • soundwarrior Level 1 (0 points)

    Hi Kappy,


    Thank you so much for your instantaneous response. I reinstalled OS X using the original disc.


    I will try what you just typed and see if that fixes the issue. I will post again once I get through the steps you described above.

  • soundwarrior Level 1 (0 points)

    by the way, do you know if it's useful to reformat the mac once in a while - like every 1-2 years of use?

  • Kappy Level 10 (265,888 points)

    There's no reason to unless you need to fix disk errors that can only be fixed by reformatting.

  • soundwarrior Level 1 (0 points)

    Hi Kappy,


    I tried what you described above and the installation has the same error.


    The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.

  • Kappy Level 10 (265,888 points)

    You may have a bad DVD. Or it may be dirty. You can try cleaning the DVD with alcohol and a lint free cloth.

  • soundwarrior Level 1 (0 points)

    ok I will try that too. Thanks for your help! I may have to ask Apple about that but don't know if they will charge me for software related support.

  • Philbo80 Level 1 (10 points)

    Hi soundwarrior, I had this problem too and have spent about an hour on the phone to Apple who are sending me a new DVD.


    However I decided to find the error log and see what was going on, it turned out a certificate had expired so the installer package was no longer trusted. I set the date on my iMac back to around the date I bought it and it worked fine! I hope this helps. If not and you go through the Express lane online, request an exception to having to pay when it gives you the option.

  • BDAqua Level 10 (122,227 points)

    Wow, great tip, thanks!

  • Alvin Rye Ramdenee Level 1 (0 points)

    I'm having exactly the same problem. i will try the date trick and see how it goes. my disk is in mint condition as it was only used once when i bought my Imac 1 year ago.


    btw if i upgrade to lion, will the same bundle cd (garage band, iphoto) work or does it come with its own?

  • soundwarrior Level 1 (0 points)

    Thanks Philbo80! You're brilliant to have figured out the solution!  You must have been frustrated during the call. I really appreciate your reply to my post. thanks so much for that!

  • BDAqua Level 10 (122,227 points)

    It doesm't come with iLife, that's a separate purchase, but yours may work.

  • AvanKoppen Level 1 (0 points)

    This worked for me as well. I also saw a comment on another forum that advised to install the Apple Installer Update 1.0 (link). By then I had already tried this, so I don't know if the update will fix this problem.

  • Alvin Rye Ramdenee Level 1 (0 points)

    the date and time reset worked. but just in case, while you also on disk utility, might as well run the permissions check to get rid of all errors.


    thanks for the help.

Previous 1 2 3 Next