1 2 Previous Next 17 Replies Latest reply: Apr 16, 2012 4:23 AM by R C-R
marycc Level 1 Level 1 (0 points)

I went to the website(www.flashbackcheck.com) and received this message, "We have checked the version of Java installed on your computer and discovered that you are running a vulnerable version. You should update as soon as possible.

We suggest that you use the Mac OS X automatic software update feature."

Should I follow this instruction? I included my UUID for a diagnosis, is my computer safe?


iMac, Mac OS X (10.5.8)
1 2 Previous Next