Previous 1 2 3 4 5 6 Next 79 Replies Latest reply: Jun 1, 2015 1:28 AM by keithchris Go to original post
  • Scotty M Level 1 (0 points)

    Mate, you're a gem! Go get a job at Apple. Clearly you know more about Safari than they do!! Seems you are be keen to assist people too.

     

    Great work. Thanks again.

     

    Scotty

  • inspiredbymacs Level 1 (0 points)

    Genius, sacmacguy! I have been stuck with this problem for a couple of weeks and you have solved it in seconds. Very clear instructions which work. Can't thank you enough.

  • mackoolaiddrinker Level 1 (0 points)

    Thank you sacmacguy!  You are briliant.  I have been trying to figure this out for hours.  Much appreciated.

  • GeoEng51 Level 1 (0 points)

    Well, I've had the same problem for a while, and when I go to "Macintosh HD/Library/Internet Plug-Ins" there is no "AdobePDFViewerNPAPI.plugin" file.  It would be nice if Apple posted what the problem was here, even if they are still working on a solution (but don't have it yet).  Find this very frustrating - I think I'll switch to Firefox or Chrome as my default browser.

  • mackoolaiddrinker Level 1 (0 points)

    I don't know if this will work for you, but it worked for me.  I opened finder and copied and pasted the file name in the seach.  Came up right away.  My modified date was April 14, 2012.

  • GeoEng51 Level 1 (0 points)

    Yep, that worked.  Should have thought of it myself - thanks for the suggestion.  I was using "Go..." , then hold down the Alt key and select Library, which as I see now takes me to a specific User Library, whereas this file is found in the Library under the root directory.  Thanks!!

  • margaret mmm Level 1 (0 points)

    sacmacguy, YOU DA MAN!!! Thanks. You saved my day.

  • solda Level 1 (0 points)

    Great fix!!

     

    Just in case I had any problems, I created a new folder to drop the plugin into.

     

    Don't forget to close and then reopen Safari

  • Wendy100 Level 1 (0 points)

    Thank you.  Fixed in 2 minutes!

  • MKinBB Level 1 (0 points)

    Sacmacguy - you rock. I've been having problems for a while and the change to the internet plug-ins worked! You made my day!

  • TechAddict Level 1 (0 points)

    Must admit, these days "It just works" is starting to get more and more like Windows.  The amount of time I'm wasting just recently because "It just doesn't". 

     

    Wasted hours today with Adobe Reader install.  First it didn't create the 'Acrobat' folder in the Users/Library/Application Support/Adobe account that I use, and that I installed it from, but accounts created AFTER install worked fine??  Had to copy the folder contents across to get it to work.  PITA that took half a day to sort.

     

    Then this problem, thankfully sorted due to this post, and with less time.

     

    No more Adobe updates for me for a while!!!

  • rogerfromswansea Level 1 (0 points)

    Safari display of PDF files has changed.

     

    Move cursor to just above bottom of window and you will find translucent icons appear.  If you hover over these, a brief description should appear.  If not, you may be able to guess which will call up print and next to it is one for saving file.

  • Phénix Level 1 (5 points)

    Brilliant! Many thanks from France, Louise

  • Brad from VA Level 1 (0 points)

    I have wasted so much time on Adobe products, I could have retired by now. I am absolutely convinced that if I eliminate Adobe and Microsoft products from my App that I will retire happier, have no issues, and will be on a beach somewhere 10 years earlier!!!

  • RMACS, LLC Level 1 (55 points)

    +10

    This is the correction that is/was needed.

    Thank you for your POST!

     

    Message was edited by: RMACS, LLC