Previous 1 2 Next 28 Replies Latest reply: Sep 19, 2012 5:36 PM by Jared@Halifax
RMLTech Level 1 (0 points)

Netflix app on my iPad crashes when I attempt to search. I have an ipad1. I have removed and reinstalled the Netflix app with no luck. I have hard reset the device. No luck.  I have closed all apps and launched the Netflix app, still no luck. I am running the latest iOS.


I'm out of ideas. I've googled for issues and haven't found anyone with this issue.

iPad, iOS 5.1
  • EMSmac Level 1 (0 points)

    Same problem. Haven't yet found a solution. Tried usual fixes - no luck.

  • Erbraun Level 1 (0 points)

    I've called Netflix several times in the past few months on tis issue. They always say they have never heard the issue before... In the ipad diagnostics, I often see a low memory crash error. I believe the issue would be resolved if they went back to the old search, which was to type into the search box, then click a button to search on the Netflix server and display a results page. I think the instant search must use too much memory for an pad 1. the instant search is ot as good either, because it only searches for titles.

  • Erbraun Level 1 (0 points)

    Below is the crash report in case Apple is reading this...



    Incident Identifier: 14BE8DC0-DF82-4898-A708-F142A454B45F

    CrashReporter Key:   7bbb6b1168ae8c974537f1d1a14cd0df82ca50a2

    Hardware Model:      iPad1,1

    OS Version:          iPhone OS 5.1 (9B176)

    Kernel Version:      Darwin Kernel Version 11.0.0: Wed Feb  1 23:17:16 PST 2012; root:xnu-1878.11.8~1/RELEASE_ARM_S5L8930X

    Date:                2012-04-22 22:35:11 -0400

    Time since snapshot: 79 ms


    Free pages:        452

    Active pages:      1459

    Inactive pages:    1081

    Throttled pages:   36699

    Purgeable pages:   46

    Wired pages:       23286

    Largest process:   Netflix



             Name                 UUID                    Count resident pages

           securityd <1a3f5034fb623ac896bfd78f6c11ea3f>      40

             Netflix <99e611a0734c39faa0564253c16fafc7>    8353 (jettisoned) (active)

          MobileMail <eed7992f4c1d3050a7fb5d04f1534030>    1400 (jettisoned)

                 lsd <5e608ec06805334c9dcf9d0c75e53d1e>     170

         pasteboardd <6b71e15d2fe432639d1c8e127a8ede10>     147

            networkd <10e39e61090b3c999ae580c8a2b862d0>     142

             notifyd <f6a9aa19d33c3962aad3a77571017958>     176

          aosnotifyd <9fbc1c99b00f34c5978eabca0ed855d6>     405

            BTServer <f3607d9648b93be69fbec2e2e7bb7c97>     189

    CommCenterClassi <b923f5c5355d34cd9f2a01b8230515e3>     276

         SpringBoard <8a3476a1ccde31e9a779449383233fa8>    3790 (active)

          aggregated <a12fa71e6997362c83e0c23d8b4eb5b7>     282

                apsd <0f4cea84e4833057ab2816ca5d9e4b7b>     222

             configd <ee72b01d85c33a24b3548fa40fbe519c>     372

         dataaccessd <473ff40f3bfd3f71b5e3b4335b2011ee>    1306

       fairplayd.K48 <b5e046775a783e7bba524fbce64f5d24>     116

           fseventsd <914b28fa8f8a362fabcc47294380c81c>     119

                iapd <84e86122efe33ef7a9d874a8d86f07ef>     276

             imagent <a17aacef550b334496f644607a6bb12c>     338

           locationd <de6edddaae23368db41a2d1d3ced1503>     580

       mDNSResponder <86ccd4633a6c3c7caf44f51ce4aca96d>     208

        mediaremoted <327f00bfc10b3820b4a74b9666b0c758>     190

        mediaserverd <2fb463599bb63562a7d81375204a56ec>     408

           lockdownd <0095f750159533739e1f21d40733b2cc>     232

              powerd <133b7397f5603cf8bef209d4172d6c39>     123

             syslogd <7153b590e0353520a19b74a14654eaaa>      96

               wifid <1e99f4977ee43d93ab83f5b4b4b3b95b>     311

      UserEventAgent <dc32e6824fd33bf189b266102751314f>     318

             launchd <5fec01c378a030a8bd23062689abb07f>     111



  • Weylin McConnell Level 1 (5 points)

    Get rid of the jailbreak. It's what fixed mine.

  • RMLTech Level 1 (0 points)

    Mine isn't jail broken.

  • Johnathan Burger Level 6 (15,840 points)

    Apple is not reading this.

    It's a problem with netflix's app, so nothing for Apple to fix.


    I suggest all of us experiencing this issue tell Netflix through their feedback mechanism.

  • Weylin McConnell Level 1 (5 points)

    Boo. I'd suspect memory then.

  • Erbraun Level 1 (0 points)

    I agree that the issue is with Netflix and memory. My diagnostics show low-memory conditions when it crashes sometimes. I've called Netflix a few times, but they say they have never heard of this issue before. In fact, I believe they need to code it better. I'm guessing that the issue may occur for users who have a lot of movies in their queue. They are loading up EVERYTHING into memory without checking how much they are loading. Then, when you click on the "Search" box, it tries to preload something that has no more room in memory to load. Clicking on the "Search" box should not do anything. Even typing should not do anything. We should be able to turn off instant search and just click a search button after we have typed in search words. This would be a better search method, because it would allow us to search for actors and directors, and keywords, not just movie titles.


    Everybody, call Netflix and let them know about the problem and what you think they should do to fix it.

  • Michaelbaaron Level 1 (0 points)

    Yup.  Same here.  iPad 1, not jailbroken, and search crashes netflix.  I'll let netflix know and I'll try removing items from my instant queue.

  • DJSwebdesign Level 1 (0 points)

    I have the same issue and I have a work around.  I have the same issue. Ipad 1 where the netflix App crashes when I tap the search field.


    When this happens I can double tap the home button and I can see the list of Apps that are running.  I then just kill/close the netfilx app.  I wait a second or two and launch the netflix app and the ability to seach is restored.


    Hope this helps.




  • EMSmac Level 1 (0 points)

    Same issue here. Both iPad and iPhone jailbroken but problem arises only on the former. Quitting app or freeing memory doesn't help. So far I've not found a solution. Have tried various options, including all the "fixes" listed here - no luck.


    Netflix not helpful.

  • utahman130 Level 1 (0 points)

    Press and hold the Sleep/Wake button and the Home button together for at least ten seconds, until the Apple logo appears. Then launch Netflix. It should work.


    Good Luck!



  • xlx303 Level 1 (0 points)

    utahman130, this seems to have fixed the problem for me (holding breath).  Thx.

  • UtahThom Level 1 (0 points)

    I have the same issue with the search. It all used to work just fine. Also it crashes when I look up info on a show then I try to change seasons. I'm on an original iPad that's NOT jail broken. Netflix claims they've never heard of this problem and just blame the iPad. No help at all! Hope somehow this gets resolved soon.

Previous 1 2 Next