3 Replies Latest reply: Dec 15, 2013 3:17 PM by Hans Kennedy
HazyDavey Level 1 Level 1 (0 points)

There is no sound output in track with "record ready" turned on during playback. The sound appers on "stop" or "pause".

During recording, however, the sound on said track is normal.

"Software Monitoring" and "Independent Monitoring Level" in "preferences - audio" are checked in.

Track is armed for recording.

Running Logic 9.1.7 under Mac OS 10.7.3.

Everything worked well before.

Please help.

Logic Express, Mac OS X (10.7.3)
  • marcoctn_19 Level 1 Level 1 (0 points)

    hi HazyDabey did you manage to solve the problem? same happens here, after formatting and installing osx 10.7 .... i'm on macbookpro 2.52coreduo. 8gb ram (just upgraded...hope it is not related to the issue). Rme Fireface 800.

  • HazyDavey Level 1 Level 1 (0 points)

    Hi, Marco, yes, I was able to fix the problem.


    Try to do the following:


    1. In Logic top menu go to: <Options - Audio; "Punch on the Fly" - click "on">, then in the same menu <Options - Audio; toggle on and off "Audio Input Monitorng" and leave it "off".

    Track must have "Record Enable turned "on"


    2. In "Preferences" go to "Audio", "Devices" "Core Audio" and select proper input in "Input Device", it depends on what you're using to record, in my case I have "Built-in Input" as I'm plugging a guitar to "Line In". Also mark as active the following check boxes: "Universal Track Mode", "24-Bit Recording", "Software Monitoring" and "Independent Monitoring Level".


    Let me know if it helped you.


    Good luck



  • Hans Kennedy Level 1 Level 1 (0 points)



    I was looking for a similar problem the other day and I found a very easy way about it. I use an Apogee DUET Firewire soundbox. I couldn't hear the audiotrack suddenly for no apparent reason when recording. I hate to use "Software monitoring" if I use many plugins, - this disturbs the vocalperformance when recording, so I went to the controlpanel (Maestro) of my DUET and found out that if I switch the output to MIXER and not to STEREO, then I can hear everything I record while I'm recording! I can then in Logic make my AUXes with different BUS settings, so I only hear the instruments I need to hear, in order to get the best monitor settings for vocal recording....
    I'm happy I found that solution, so although this thread is old, I hope som out there can find my post useful.


    All the best


    Gordon Kennedy