0 Replies Latest reply: Apr 16, 2012 11:47 AM by jojoguitar
jojoguitar Level 1 Level 1 (5 points)

How do I control the input levels in Garage Band on My MBP

this is what I have done

system prefs/sound/selected internal mic/input level All the Way to Off clapped my hands and the sound peeked to distortion.

went to GB prefs, selected built in input/clapped my hands with the track slidder to the off setting and still got overload

plugged in a Yeti USB mic/went to the sys prefs, set it there, with the sound on the YETI OFF and still got peek'd input

 

I seem to have NO CONTROL over the input levels


Mac Boo Pro, Mac OS X (10.6.7)