1 Reply Latest reply: Apr 16, 2012 7:32 PM by thomas_r.
Curtis Tucker Level 2 Level 2

Why, if I have not installed Java, is Flashback malware a threat on my mac?


Mac mini (Mid 2011), Mac OS X (10.7.2)
Solved by thomas_r. on Apr 16, 2012 7:32 PM Solved

Older variants of Flashback did not rely on Java, and if you upgraded to Lion after becoming infected with a Java variant, you would still be infected even without Java.  (The malware itself does not need Java, only the installer for recent variants does.)

  • thomas_r. Level 7 Level 7
    expertise.macosx
    Mac OS X

    Older variants of Flashback did not rely on Java, and if you upgraded to Lion after becoming infected with a Java variant, you would still be infected even without Java.  (The malware itself does not need Java, only the installer for recent variants does.)