Previous 1 2 3 Next 41 Replies Latest reply: Mar 28, 2013 4:04 PM by RC@CCDA Go to original post
  • wellos Level 1 Level 1



    I thought finally someone may have found a solution to this but once again this doesnt work. I already had that selcted anyway. I have tried everything, it seems to be a very common issue and as yet i have found no solution.


    I can not search in my time capsule which to me seems absolutely ridiculous as I bought it for a wireless ext HD and can't even do a simple search. I am waiting for apple to perhaps release a patch or update so it can solve this problem.


    Thanks anyway

  • ciscolo Level 1 Level 1

    same issue here. i don't know how to solve it. this is very weird.

  • wellos Level 1 Level 1

    very painful ciscolo I know and I have tried EVERYTHING !!!!

  • erinblythe Level 1 Level 1

    I have the same issue as well when searching my Time Capsule, 802.11n (3rd Gen) 7.6.1 (1Tb) from my MacBook Pro running Lion 10.7.5. So frustrating! This DOES NOT happen from my old MacBook running Snow Leopard 10.6.8. I am wirelessly connected to the time capsule base station. I have tried re-indexing by adding and removing from the Spotlight privacy window several times but to no avail. Enable file sharing is checked for the Time Capsule in AirPort Utility. I NEED to have this work properly to do my job. If you figure out a fix please post.

  • wellos Level 1 Level 1

    yep as above - no one has the answer i have searched and tried everything. You think apple would have solved this by now. I would not have purchased the time capsule had i known this

  • J VAN LAER Level 1 Level 1

    Hi. Same problem here with my Time Capsule, and running OSX 10.8.2 on a Macbook Pro and iMac. Although I do find files searching in Finder, but only by filename. I want to find files by searching by content.


    So my conclusion so far:

    • You can find files on Time Capsule by filename
    • You cannot find files on Time Capsule by content


    How do we let Apple know we want both options?

  • wellos Level 1 Level 1

    Sorry J Van but not sure what you are doing that everyone else is doing different but the problem still hasn't been solved. I just checked again and I am still unable to search for a file on the time capsule. May I suggest you try a movie name for example and you will see it doesn't work.

  • RC@CCDA Level 1 Level 1

    I'm with you guys. I have tried everything I can find online to get this to work so I can search for files from our systems by file name and by content. What's weird is that it used to work from everyone's system here in our office and now it does not. I'm not sure what changed, but we need it fixed. Has anyone made Apple aware of this issue that seems to be affecting many users?

  • wellos Level 1 Level 1

    I've given up trying and it really annoys me I probably would not have boght the expensive time capsule had i known you couldnt even do a basic search.

  • RC@CCDA Level 1 Level 1

    wellos and all, has anyone spoken to apple support about the issue? i've only searched online for a solution, and as i can't find one, that is my next step. thought i'd check the boards before calling though.

  • wellos Level 1 Level 1

    Well that'd be great if they came up with a solution. I think i did try and ring ages ago but the online poeple really have no clue. i always find my answers elsewhere except on this occasion lol

  • RC@CCDA Level 1 Level 1

    well, never did call, but found a workaround that actually does work [after trying several to no avail]. 3rd post down on this network drive discussion in response from pepa_u to solution by LostAccount. Took about 5-6 hours to index the 3TB external on my TC over wifi, but am now able to search that drive by file name and by content. Make sure to note the caveat.

    Would still like it to just WORK the way it should but this works for now.

Previous 1 2 3 Next