3 Replies Latest reply: Apr 16, 2012 8:16 PM by deanspants
deanspants Level 1 Level 1 (0 points)

Apple's own KB says that this tool is available for "OS X v10.7 or later without Java installed". Is this a typo? Am I missing something? (I do that from time-to-time.)


You must have Java installed in order to become infected by Flashback.


I have Java installed, and when I ran Software Update, there was nothing new available. Can anyone with Java installed confirm that they were able to download and run this tool via Software Update?