Skip navigation

TS1492: iTunes: Error 11333 when connecting to iTunes Store or activating iPhone

Learn about iTunes: Error 11333 when connecting to iTunes Store or activating iPhone

TS1492 Failed to activate iphone 3GS after factory restore.

5740 Views 13 Replies Latest reply: Nov 18, 2012 8:33 AM by KiltedTim RSS Branched to a new discussion.
kennethfromwa Level 1 Level 1 (0 points)
Currently Being Moderated
Apr 17, 2012 12:55 AM

I followed the unlocked instruction from AT&T to restore my 3GS iPhone from factory settings.  After completing restoring, follow the steps to set up the phone and stuck at activation screen.  I inserted AT&T SIM card and connected to iTune but still failed to activate with following error message on iTune:

 

"There is no SIM card installed in the iphone you are attempting to activate.  Please disconnect and insert a SIM card in the iPhone."

 

I have retry several times (including disconnect and reinsert the sim) but no luck.  Any help would be much appreciated.

Thanks.

iPhone 3GS, iOS 4.3.3

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.