2 Replies Latest reply: Apr 17, 2012 11:27 AM by lllaass
DeliriumTremens Level 1 Level 1

Is it safe and secure to use iOS 3.1.3 ?

 

And are you able to use the latest version of the facebook app on this iOS?


iPod touch (2nd generation)
Solved by varjak paw on Apr 17, 2012 11:21 AM Solved

Is it safe and secure to use iOS 3.1.3 ?

 

I have heard of no exploits that can affect non-jailbroken iPhones regardless of the version of iOS. While iOS 3.x is no longer being updated, there should be no reason to worry. A second-generation iPod touch can run up to iOS 4.2.1, though.

 

And are you able to use the latest version of the facebook app on this iOS?

 

No. As the Requirements for the Facebook app in the iTunes Store state, it requires iOS 4.0 or later.

 

Regards.

Reply by lllaass on Apr 17, 2012 11:27 AM Helpful

Early iOS like 3.1.3 are open to at least one attack.  That is the one used by the site that allowed jailbreaking by just taping the Jailbreak Me button on a website.  See:

http://en.wikipedia.org/wiki/JailbreakMe

All replies

  • varjak paw Level 10 Level 10

    Is it safe and secure to use iOS 3.1.3 ?

     

    I have heard of no exploits that can affect non-jailbroken iPhones regardless of the version of iOS. While iOS 3.x is no longer being updated, there should be no reason to worry. A second-generation iPod touch can run up to iOS 4.2.1, though.

     

    And are you able to use the latest version of the facebook app on this iOS?

     

    No. As the Requirements for the Facebook app in the iTunes Store state, it requires iOS 4.0 or later.

     

    Regards.

  • lllaass Level 10 Level 10

    Early iOS like 3.1.3 are open to at least one attack.  That is the one used by the site that allowed jailbreaking by just taping the Jailbreak Me button on a website.  See:

    http://en.wikipedia.org/wiki/JailbreakMe