3 Replies Latest reply: Apr 17, 2012 2:31 PM by Ralph Johns (UK)
J Aaron Dullas Level 1 Level 1 (0 points)

I'm currently at work, and I'm just trying to send my coworker a file through iChat, with a Bonjour account, and it keeps failing.  I am somehow still able to do screen sharing with her AND she is able to send files to my boss, who is in another room.  UPnP is enabled, no one has any firewalls up.  I just can't seem to figure this out. It seems that they are the only two computers who can send each other files.  If someone could please help, that would be so great!

 

Thanks!

J Aaron


iMac, Mac OS X (10.7.3)
  • 1. Re: Bonjour isn't letting me transfer files
    Ralph Johns (UK) Level 9 Level 9 (67,495 points)

    Hi,

     

    If in iChat > Preferences > Alerts you have the AppleScript set on File Transfers to Auto Accept then reset them on each computer.

     

    Have you tried sending them in different ways ?

    Dropping on a Buddy with No Chat open.

    Dropping in a Chat (Text Field) and sending with no accompanying text.
    Same with text.

     

    From the Buddies Menu with Text Chat open

    Right Click a Buddy  (same menu)

     

    Dragging File over a Video Chat.

     

    Try adding a  Public DNS server such as Google's 8.8.8.8 in to the System Preferences > Network > Advanced Button > DNS tab

    Repeat for other computers.

     

     

     


    10:11 PM      Tuesday; April 17, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 2. Re: Bonjour isn't letting me transfer files
    J Aaron Dullas Level 1 Level 1 (0 points)

    I've tried all the different ways mentioned, and I added 8.8.8.8 to the Public DNS server, with no such luck.

  • 3. Re: Bonjour isn't letting me transfer files
    Ralph Johns (UK) Level 9 Level 9 (67,495 points)

    Hi,

     

    In Snow Leopard and above Bonjour (mDNS responder) is more closely tied to the DNS response (Hence adding a Public DNS  server) then in previous versions of the OS.

     

    This article is related (About turning Bonjour Off)

    It wouldn't hurt to compare the .plists they talk about across all three computers.

     

    I would be tempted to add the line they are talking about and then delete it (two saves), as in turning Bonjour Off then On again.

     

    It is late where I am and it will be a while before I am back for  new replies.

     

     


    10:31 PM      Tuesday; April 17, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.3)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously