Previous 1 2 Next 18 Replies Latest reply: May 28, 2012 10:37 AM by kacord Go to original post
  • Cdcgrinch Level 1 Level 1 (0 points)

    See this is how confusing this is.  It is now not working again.   I have not changed a thing...

  • kacord Level 1 Level 1 (0 points)

    How exactly did you get the remove to start working again?  I've been troubled by this problem since updating my 4S to 5.1, then hoping for a fix with 5.1.1, only to not take genius serious anymore due to the problem.  It is effecting my iPad 2 as well, with the same iOS upgrades. 

     

    I would love to know what I should do.

     

    Thanks

  • Cdcgrinch Level 1 Level 1 (0 points)

    Sadly enought. It still does not work.  It worked for like a split 2 minutes then stoppped working.  

     

    I have tried this on all apple products i have and even asked a few friends and they all get the same thing which tells me its a app store bug not anything we can fix.  So with that being said. If you would like to use this app store feature i suggest everyone send a bug report to apple and hope they fix it soon....

  • kacord Level 1 Level 1 (0 points)

    Yeah, I thought it was just on my iPhone 4S, then it started to affect my iPad 2 as well.  Just as well though, because just started summer session in grad school, and I don't have time to mess around with new apps.

     

    I'll definitely be sending a bug report to apple, about that though, because it is annoying, just adding to the list of annoying things that can go wrong when the iPhone 4S does so much.

Previous 1 2 Next