Previous 1 2 Next 25 Replies Latest reply: May 10, 2014 3:55 AM by ChangeAgent
ChangeAgent Level 1 (140 points)

As I was unable to upload pictures in the original thread I started a part tow.  Original is here:

https://discussions.apple.com/thread/3882405

 

 

OK so did you type the title of your e-mail or any other unique text that relates to the mail here?

1.jpg

 

Next you need to select 'All Mail' in the search tab. 

2.jpg

Next add a Folder colum to your search results and see if it shows up there.

 

3.jpg

5.png

 

if you now delete the found mails they will appear again in the deleted mail folder.  from there you can delete them again etc.

 

Did you do this and they are gone?  And you are on a POP account?

 

Love to hear.


MBP, MM, MBP - 10.6 + Windooz XP on a hard partition
  • Kurt Lang Level 8 (36,670 points)

    Yes, POP account. Did both All Mail and All Items. Once I quite Outlook, any items in the Deleted Items folder  are removed from the hard drive.

     

    Just a note on the images. There's some sort of bug placing images. At times, the button for Insert Image will remain grayed out after selecting an image. To fix it, usually all you have to do is click the red X to close the image selection window and repeat the process. You likely didn't need to start a new thread to post the images.

  • ChangeAgent Level 1 (140 points)

    Kurt Lang wrote:

     

    Yes, POP account. Did both All Mail and All Items. Once I quite Outlook, any items in the Deleted Items folder  are removed from the hard drive.

     

    Yes from the Deleted Items folder, but now do the search and they appear in a folder where Outlook dos not give the folder a name, but they are there (and if you do a search in the Mac finder you see them too) and if you now delete them again they appear in the deleted items folder.

     

    Did you do all that and they are not there?  If so it is a local bug in my set-up.

     

    Just a note on the images. There's some sort of bug placing images. At times, the button for Insert Image will remain grayed out after selecting an image. To fix it, usually all you have to do is click the red X to close the image selection window and repeat the process. You likely didn't need to start a new thread to post the images.

     

    yes I did all that even tried with restarting Safari and the computer, no luck.

  • Kurt Lang Level 8 (36,670 points)

    If I read your description correctly, then no, nothing is wrong. If the items are still listed in Outlook's Deleted Items folder, then they have to be on the drive somewhere in order to show them. So it's no surprise that such items can still be found both by searching the hard drive or in Outlook's interface.

     

    Once you clear the emails from the Deleted Items folder, the actual files on the hard drive are also removed, but not before then.

  • ChangeAgent Level 1 (140 points)

    OK Kurt, thanks.  I think we are still not on the same page.

     

    Next step is to delete them from the Deleted Items folder and follow my instructions above.  Are they still there, because on my drive they are there after I delete them from the Deleted Items folder!  But you only find them in Outlook the way I describe.  And if you do no folder is assigned to them. Or via a find in the finder and than you see they are in a folder in your Outlook Identity.

     

    As you se above in my pictures above, they do not have a folder assigned to them at this point.

     

    Message was edited by: ChangeAgent

  • Kurt Lang Level 8 (36,670 points)

    Okay. I finally got where you were adding a Folder column. Followed your steps and once I removed the test email from the Deleted Items folder, they were nowhere to be found. Not on the hard drive, or in a search within Outlook.

     

    I'm also currently on 14.1.4 (haven't applied the 14.2 update yet). So maybe what you're seeing is a bug introduced by the current update? I'll have to update to the current version and see if it behaves differently.

  • Kurt Lang Level 8 (36,670 points)

    Just applied the 14.2 update and tested again with identical results. Once removed from the Deleted Items folder, the email cannot be found with any method.

  • ChangeAgent Level 1 (140 points)

    OK Thanks.  No I had the problem before the update and hoped it would solve it, but did not.  I do not understand because I even have it if I create a brand new identity. 

  • ChangeAgent Level 1 (140 points)

    Bummer and thanks Kurt.  Did you search also in the finder if they are gone?  Strange as I have two computers here where I have the problem.

     

    Anybody got an idea as to where my problem might be?

  • Kurt Lang Level 8 (36,670 points)

    Did you search also in the finder if they are gone?

    Yes. In all testing I first searched within Outlook, then (knowing what the email's actual file name was) searched for it on the drive with EasyFind. I always use the option to show hidden files and folders, so even if Outlook moved the file to another location and maybe even hid it, I would still find it.

  • ChangeAgent Level 1 (140 points)

    sorry to hear, but good for you, so it is a local problem.  Are you on Lion or SL?  (I am on SL)

  • Kurt Lang Level 8 (36,670 points)

    Using Snow Leopard.

  • ChangeAgent Level 1 (140 points)

    Ta, I am puzzled as to why on my computers.... 

  • ChangeAgent Level 1 (140 points)

    Still struggling with it, anybody else got any idea?

  • MandelMobileMe Level 1 (5 points)

    Hi,

     

    I got on this old topic via a search... I have the exact same problem as ChangeAgent.

     

    I deleted mails, cleaned out the deleted folder, but the mails deleted keep reappering in the search.

     

    This followed also with the creation of a new identity...

     

    Frustratiing, and a concern as far as privacy and space on the hard disk.

Previous 1 2 Next