Previous 1 2 3 4 Next 56 Replies Latest reply: Oct 16, 2015 2:02 PM by hugh251 Go to original post
  • ApplePercussionRon Level 1 (0 points)

    This hit it dead on the nose. Rapidly push the headphone jack in and out until you see the hourglass spinning---all of a sudden, your audio will start to respond through your speakers

  • Kian Queyquep Level 1 (0 points)

    try this.

    system preference- sound- output- and click internal speakers (built in)

  • tozol Level 1 (0 points)

    Holy crap,


    i have a 2009 macbook 13', and for the first time ever this has happened to me, no sound icon, no sound, and only didgital output in settings.


    read this, and couldnt believe it, i had been using the headphone socket earlier.


    But get this.......its definatley the socket causing the problem, if you get the no sound, no icon, and digital only in settings, actually take a look down your headphone socket, and you will see the red shining light , like you get on a digital output...


    What i did was put headphones back in, widdle and turn slightly, removed it, and the red light had gone out, and within seconds the sound icon had returned, has had the full sound....even without a restart.

  • lolobond Level 1 (0 points)

    whooo finally that work thanks

  • zsungi Level 1 (0 points)

    i have the same problem

    i thought something went wrong when i connected to the apple TV through air parrot.

    i could hear the music, sound through apple tv but when i switch back to computer i couldnt hear anything...

    i restarted..nothing happened

    restarded again...nothing

    then i just went to system preferences -> sound -> output.. and there selected computer...

    since that it is working again:)hihi

    i hope this will help you

  • busymm Level 1 (0 points)

    Thanks Daniel86 for mentioning the twisting!!  I had to do it several times but it finally worked.  Apple Support had me reset the PRAM and something else and it did nothing!  You'd think they would research things on their own forum.  This probably saved me 2 hours from having to take it into the apple store.  Thank you thank you thank you!!!

  • tozol Level 1 (0 points)

    One thing I would like to add, since this to fixed my problem.

    It's now getting annoying as I'm having to do the wiggling more often now to bring the sound back.


    What I would like is, someone to come on here and actually tell us why this is happening, and is it even possible to do a permanent fix, because having to do this nearly every time, is getting annoying.

  • flight302 Level 1 (0 points)

    was having the same problem. read some dudes post about mute being checked in sys prefs under the input tab.. it wasnt for me and was gray..


    however i plugged in head phones the it became un gray. i checked mute then pulled out my headphones




    its working now..



    am i the only onw who thinks apple is the new microsoft?



  • anthonystewartdesigns Level 1 (0 points)

    I have a Macbook Pro 13" (Late 2013)... same issue but NO RED LIGHT, no audio through speakers, BUT I have audio when the headphones are plugged in.


    Tried the toothpick and no good

    Tried th PRAM and no good

    Tried the SMC reset and no good


    Only way speakers work is in Windows 8 via Boot camp...  WHICH if that's the case then it IS NOT a hardware issue... if it was hardware it would happen in Windows and Mac OS, which it does not.


    Soooooo any other options here?

  • Loco Level 1 (0 points)

    I searched on a resolution to this same problem - no sound output and found your post. I was using my headphones earlier, and after shutting down my MBP and restarting it a day later, I noticed there was no startup chime. After that I found there was no sound output at all.


    I followed the "mighty-sherminator's advice by plugging my headphones back in etc, and Bingo! The sound worked again. Saved me a trip top the Apple Store. Thanks!

  • deavila94 Level 1 (0 points)

    After trying MANY other forum suggestions, this one worked for me immediately! Thanks so much! Hopefully the problem doesn't start back up again

  • hugh251 Level 1 (0 points)

    i had the exact same issue, my fix is very low tech, blow hard into the hole. it worked for me

Previous 1 2 3 4 Next