3 Replies Latest reply: Jul 22, 2014 7:56 PM by BigBandAlto
Vmcdon1861 Level 1 Level 1 (0 points)

Please help!

  • Demo Level 10 Level 10 (82,855 points)

    If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds have been muted.

     

    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.

     

    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.

     

    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.

     

    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.

     

    This support article from Apple explains how the side switch works.

    http://support.apple.com/kb/HT4085

  • Dorash Level 1 Level 1 (0 points)

    I have checked settings it was working fine until I downloaded full book version for my granddaughter now they can't listen to any of the books why

  • BigBandAlto Level 1 Level 1 (0 points)

    Hi,

      it took me a while to locate a switch above the 2 volume control buttons on the right hand side of the Ipad  because my cover was hiding it.   it's possible you accidentally moved  the switch to the down position,  which was what caused the sounds on some of my apps to be muted.  I  slid the switch up and now  all my apps have sound again.

     

    I hope this works for you.