1 Reply Latest reply: Apr 18, 2012 8:57 PM by Malcolm J. Rayfield
MichaelM25 Level 1 Level 1 (0 points)

I have one of the original MacPros 1,1  2x266 currently running OS X 10.7.3.  and indicating ROM Revision 3011.  When I try to run this update, it fails saying I need OS X 10.6.  Do I need the update (I presume yes since my ROM rev is lower), if so how can I install it??

Mac Pro, Mac OS X (10.7.3)