1 Reply Latest reply: Apr 19, 2012 12:39 PM by xjlc
xjlc Level 1 Level 1 (0 points)

Since upgrading Workgroup Manager to Lion, I cannot remote connect to my Leopard (10.5.8) OD server. The error message is cryptic: "Unexpected error. An error of type -14910 occurred." Can anyone enlighten me?


Xserv (Early 2008), Mac OS X (10.5.8)