Previous 1 2 Next 20 Replies Latest reply: Jan 29, 2013 8:13 PM by Cosme422 Go to original post
  • Jeff_Jeffty_Jeff Level 1 (0 points)

    OZ, thanks for the latest tips - you're a legend.


    Tried all you suggested (thanks for the rookie-proof pictoral instructions!) - no change


    Also agree that it must be something to do with The Session I/O communicating with GarageBand.


    I tried recording guitar through the built in line input on the mac and had no issues - perfect recording (albeit lesser quality than through the USB input).


    I've downloaded the new Native Instruments Drivers Guitar Rig Session IO Driver 2.4.23 - Mac

    This is the most recent one and supposedly has no compatibility issues with Snow Leopard or Lion.


    Still no change.


    Any thoughts?

  • oz-macnut Level 1 (35 points)

    Apologies if any offence made with the extra pics. I'm a noob to discussion boards, and I didn't know what your mac experience was up to!


    Boy, this is turning into a real head-scratcher...


    Not sure what else to suggest except contacting somebody at Native Instruments to see if they have any suggestions.


    Just to be sure can you post your console system.log report again?


    - oz

  • Jeff_Jeffty_Jeff Level 1 (0 points)

    Hey Oz,


    Thanks again for your help - really appreciate your time and patience.  Tried those things and still no fix (all drivers up to date).


    Unless anyone has a flash of inspiration, I might be ready to quit!


    What I HAVE discovered (which is an absolute godsend for now!) is that I can record guitr through the internal input on the mac by using a mono adaptor to a guitar cable.  Although the quality is not up to prefessional standards, it's good enough for the demos I want to record at the moment.


    I'd still like to solve the Native Instruments Session I/O issue in the longrun.





  • Lolly Fall Level 1 (0 points)

    This sounds crazy, so I'll hope for the best.  I didn't read all of the text in these replies.  I was having the same issue, and I was scanning this conversation hoping to find a "THAT DID IT!" but never did...


    In a simple last stitch effort, I restarted the computer, and that fixed it for me.  Try a reboot, then head back over to GarageBand and see if it's still happening.


    I really hope this simple thing fixes it!

  • Jeff_Jeffty_Jeff Level 1 (0 points)

    Thanks for your reply Lolly.  Sadly reboots don't solve the issue - nothing did!  I now have to record guitar using the mini-jack input on the back of my Mac


    I've given up and will one day buy a new interface.

  • Cosme422 Level 1 (0 points)

    I'm getting the same error and it's really frustrating because I open up one of the piano tutorials and start playback and 10 to 30 seconds later BAM!!! The error pops up.
    I have 8 Gigs of ram on this 15" macbook PRO with an i7 processor.




    This sounds to me like a GB bug, because we are not the only ones with the issue it looks like.
    The weird thing is I can open GB and use it to record 5 or 6 tracks with no problem. But then I hookup my AxiomPro61 with the USB and BAM!!! Got the error again. :-(
    Dear Apple: we need a patch for GB  so what's up?  


    Edit: oh and by the way! The reason I have 8 gigs of memory is because I upgraded from 4 to see if this would solve the issue and nope!

Previous 1 2 Next