3 Replies Latest reply: May 24, 2012 8:29 PM by KellieApple
mixa66 Level 1 Level 1 (0 points)

My macbook doesn't recognize my new modum. I have to select it every time I log on and then comfirm the change by imputting my administrator's password. How do I get it to recognize my network as "preferred"?


MacBook, Mac OS X (10.7.3)
  • Canine5623 Level 1 Level 1 (25 points)

    go to preferences network then advanced

  • Courcoul Level 6 Level 6 (12,260 points)

    System Preferences / Network / Wi-Fi / Advanced / Wi-Fi then make sure the Remember networks... option is checked. You may have to erase the network you want and recapture the password once again, but from there forward it will connect automatically. Also, drag the networks listed into the preferred order you want.

  • KellieApple Level 1 Level 1 (0 points)

    I've went through these steps and I still have to select my network everytime I open my macbook.  I have only one wi-fi network showing in the list that I could manually move into my preferred order.  What's the next steps?