4 Replies Latest reply: Aug 27, 2012 8:42 AM by Demo
NJAnalyst Level 1 (5 points)

I purchased a new iPad and all sounds work except the notification sounds.  I have sounds enabled in the Settings and have tried several hard restarts but no change.  What can I do?

iPad, iOS 5.1, 3rd gen iPad
  • Demo Level 10 (88,789 points)

    If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds may have been muted.


    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.


    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.


    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.


    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.


    This support article from Apple explains how the side switch works.


  • glynnisfrith Level 1 (0 points)

    Thanks just got my notification sounds working again after reading this

  • alvintwchuen Level 1 (0 points)

    I lost sound for keyboard click, notification & screen lock off sound. But still have game sound.

    I already follow your step, but this is useless for me.

    Got any step can solve this problem?

  • Demo Level 10 (88,789 points)

    Go to Settings>General>Sounds and make sure that you have keyboard clicks turned on and go to Notifications and see if you have those sounds turned on as well.