Skip navigation

HT4990: Cards: Frequently asked questions

Learn about Cards: Frequently asked questions

HT4990 I can't login to my account using Cards.

951 Views 2 Replies Latest reply: May 12, 2012 1:08 AM by Biuccia. RSS
Neymgm Level 1 Level 1 (0 points)
Currently Being Moderated
Apr 22, 2012 10:06 AM

I finished my card and tried sending it.

I chose Buy Now and it shoed "Cards Checkout". I put my login info and it displayed.

 

"Login Failed: There was an error signing in. Please try again."

 

I tried with a couple of different id's and nothing. I don't know if using an iPad is the problem.

 

What should I do? Is the iPad the problem?

  • sunilck Calculating status...
    Currently Being Moderated
    Apr 22, 2012 4:04 PM (in response to Neymgm)

    I have the same issue and no matter how i chance the billing address, redid the International Region, i entered a credit card and all the information just like on the Credit card bill and still it does not take me further after creating the card. I have also re-logged my phone using the apple ID after signing out and restarting the iphone after powering off fully and re-synchronizing with the app store. I have also deleted the cards app and re-downloaded the app to see if that was the issue.

    It give me the same error.

    " Login Failed: There was an error signing in. Please try again."

     

    I am using an iphone 4S and the same credit card and contact info and my user name has worked in the past where i have sent cards a couple of months ago. So i am not sure what is causing the issue now.

    If anyone knows please let me know.

  • Biuccia. Calculating status...
    Currently Being Moderated
    May 12, 2012 1:08 AM (in response to sunilck)

    SAME problem.

     

    In another topic someone says that you must use an ID with username@me.com

    Don't know why only this app requests this kind of mail.

    btw, i tried to change my primary ID email from @gmail.com to @me.com , but the transition from gmail to me.com doesn't work

     

    Now, using Cards for me isn't vital, but I hate when something doesn't work..especially without a logic

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.